Request failed due to a fatal device hardware error

Hi all,

I have a portable WD Passport which connects to my Windows 10 laptop via USB.

Lately however, it’s been having trouble. First, it started running real slowly. It would then bring up error messages whenever I tried to copy files over to the hard drive.

Now, whenever I even try to access my external hard drive, I get a message which says, “request failed due to a fatal device hardware error.”

This is starting to worry me, as I have 767GB of data on there. I have a lot of it backed up elsewhere, but not all of it.

Is there any way for me to at least access my drive so I can move the data over to the new one? Better yet, can I repair my drive? Whenever I go under “properties” and run an error check, it does not seem to be able to resolve anything.

Okay, so I tried resetting my laptop and plugging the hard drive into another USB port. Now I’m at least able to open the drive and view contents.

However, any attempt to delete, rename, or copy over certain items is met with a message like the following:

An unexpected error is keeping you from copying the file. If you continue to receive this error, you can use the error code to search for help with this problem.

Error 0x800701E3: The request failed due to a fatal device hardware error.


Have you tried using the device with a different USB cable? If not, please try that. If still the same, contact WD support for direct assistance on this case.

Well, somehow I was able to magically manage the files on the hard drive yesterday. But I wasn’t willing to risk it, so I decided to copy over all of the hard drive files to a new hard drive that got delivered to me today.

Don’t ask me why the hard drive suddenly stopped giving me fatal errors. I was even able to rename and open things. In any case, everything is now moved over to my new drive. The old drive was probably on its last breath, but at least I was able to salvage everything.