Remove inactive cameras

I probably messed up along the way of setting this up but all 8 ports say they are assigned to a camera. Now that I am installing and stringing wires for the real install… it says I can’t add any cameras.

I only have 5 cameras to plug into the system. right now only 2 work.

Based on the error message it seems like there should be a delete button next to Add.

Try hitting the refresh button. I just did a factory reset on mine to get a reolink ONVIF camera to work. The system likes to work against you. Refreshing usually helps

I’m getting the same error message. Did you find a resolution?

Not sure if you are actually trying to add another camera, I never had to just simply remove it.
What worked for me (camera 7 in my example) was to use the “Modify” button and just fill out some BS info, then save, of course camera did not work. Then I used “Modify” again, changed “Add mode to IP Address”, then “Search”, highlighted the correct camera based on the IP (I know my LAN, if not sure, check your router) and used “Configure”, filled out the correct info (IP, password), and it worked. Try the 123456 password if camera is new or factory reset, else the NVR password.
Had to do that quite a few times while replacing the WD cameras with UNV cameras, only difference is WD cameras work with Private protocol, UNV only as ONVIF.
BTW, camera 7 is connected to a PoE switch that is connected to my main router. Now I will take it out and repeat the process to get the 3rd party 4K camera back in its place.

1 Like