Remote control problem? (+)


#1

I have wdtv live with 1.01.24 firmware.
After update on this firmware i saw that there some random problem with remote control.
No matter screensaver on or off.

After watching some movie (twice after xvid movie with ac3 soundtrack), i goes to live365 stations like electricfm.
After few hours of listening wdtv stops respond on remote commands but music still plays.

Once, also after movie watching and than radio listening i just stop radio by stop button and leave device alone about 30 minutes, it’s also stop responding.

I check remote, it works. (via my camera i can see flashing lights when button pressed).
I connect flashdrive to wdtv, it conects ok, and was recognized(usb icon on), so looks like wdtv isn’t hang up.

Everytime this problem can be solved via rebooting wdtv (ac power on off).
On 1.01.17 it’s never happens.

Also if i just start listening audio like live365 right after powering on it plays without problems as i can see.

And it plays video content from hdd or network without problems by hours.

Anybody else saw this problem on firmware  1.01.24?


#2

Have you tried resetting the unit via the side button. The unit may be hung up after the upgrade.


#3

Oh, i didn’t thinking about? because device doesn’t looks like hangup (still can mount flash and plays music).

I will try this when it stop responding on remote again.