Remote Backup Problem - Destination Folder Please Wait


#1

Hi I have 2 PR4100 on my network. I have set up remote access on one with the instructions on WD website. I am trying to set up the remote backup and when selecting the destination folder it just says please wait and never changes. Any ideas how to resolve?

On my router uPnP list I can see it has automatically created entries for Int Ports 80 (ext 9092) and 443 (ext 9445) and the connection status on both is showing as Connected Port forwarding connection established.

I cannot however see anything in the router uPnP list for ports 22 or 873 which I had to set up on Port Forwarding from the WD instructions. Do you think this could be causing an issue?

Or could these Port be conflicting between the 2 PR4100? If so how do I fix?

Thanks


#2

Hi jamphi24,

You can refer the link mentioned below to configure the remote backup properly on your WD My Cloud PR4100 devices.


#3

Since firmware update 2.31.149 I have been getting the same issue with the “please wait” on the destination NAS. Both PR4100 NAS drives are configured correctly because it was working before the update. So far the only work around I have found is to make new folders under a main folder on the destination NAS because if I select more than 1 folder on the source NAS the destination NAS stays at the “Please wait” and never list the folders. The result is that I end up with 7 jobs each named after one of the folders I created for a single source share. Before, I could select all the shares for one destination using only one job. Remote Backup has been changed.


#4

To let you know. I’m having the same issue. I’m trying to create a support case because I believe this is a firmware issue with the latest firmware. I’m hoping to revert to the last firmware to see if it corrects the issue to confirm. If successful, I will let you know the update.


#5

Same here. Still not fixed. What the **** is WD waiting to fix that ?


#6

Same here, dead in the water on remote backups with this issue. Please post if you receive a fix.


#7

Has anyone tried rolling back the firmware update from 12/5 to see if it resolves the issue?


#8

@dkcarl… I did get a ticket open and worked with WD support to get an older firmware, 2.30.196. What I found was is half worked. It allowed me to choose multiple backup share folders and let me choose the destination folder, however only the root level folder. By that I mean you can’t choose on the destination folder, say \public\backups, only \public. It very well could be they broke that in the previous firmware and I wouldn’t have noticed as I had set my remote backup probably 2 or 3 or maybe 4 firmwares ago. But it did fix the choosing multiple folders and the waiting forever issue.

You can currently choose 1 folder to backup as was indicated in this thread and it will work. I told them how dumb that was to have to create multiple, in my case about 20 or so individual remote backups. Who would work like that?

They try to call it a security upgrade. I balked at that and said it was breaking basic functionality. Maybe they will do something in the next release of firmware to fix, but couldn’t tell. I think my information request got forwarded on to development to hopefully fix. who knows.

Still kind of working with them to hopefully drive that and another couple issues home so they could be checked into.

I definitely wouldn’t recommend this WD product to anyone. They can’t get basic functionality to work. I guess they’re too busy working on plex and stuff I don’t care about. I bet plex works great. Myself, I use this to try and backup my most important data and have a remote offsite copy for disaster recovery, but this device is apparently not meant to do so, at least not as easy as it should be, then they go breaking what little functionality it has.

I trust WD and have had very good luck with their products for many years, hard drives, portable hard drives, etc. I keep buying WD because I’ve mostly been pleased with the reliability and support from them. I just hate I didn’t get another NAS in this case.


#9

Thanks very much for your reply. I think I’ll follow along and downgrade the firmware for now. I can live with having everything going to the root as compared to the alternative of no backups at all; stupid beats dead.


#10

I downgraded to 2.30.196 on a WD My Cloud Personal, Pro DL4100 and PR4100. I found each on Softpedia. Each has its on bin file. Don’t forget to tun off/on Cloud in settings. Was able to create backups again. Thanks for the suggestion


#11

The Remote Backup destiantion issue reported in this thread is fixed in 2.31.163 and 2.12.127 available for manual download at support.wdc.com


#12

Thanks SBrown for the update.


#13

SBrown

2.31.163 did not work. I had to downgrade to 2.30.196 to get a backup to work.


#14

Why would you think this is fixed in the new firmware .163? Did development acknowledge the issue and correct? It is not in the release notes. It also still does not work. I also have yet to hear back from my existing case with WD. I don’t think they understand the issue. Very sad.


#15

Hi, is anyone aware if this has been fixed yet?