Remote Backup Between two 4 bay PR4100's


#1

I am trying to create a remote backup between two PR4100 (4-bay) devices and failing.

On my source PR4100 I had previously configured a remote backup successfully to the destination PR4100, but due to a network issue the IP addresses have changed. There appears to be no simple way to just change the IP address in the scheduled job, so I deleted the scheduled backup (as this now fails) and tried to create a new one using the same settings - but I cannot browse the destination share to set it (and it does not allow to manually add it).

I have set the password and SSH password to the same on both devices as I thought the password might be the issue, but still am unable to select a destination share. Both devices are ethernet connected via a Virgin media Hub and both allow me to perform admin functions and to see the shares, but do not seem to talk to each other!

All I want to do is to have the 2 devices synchronise ( the only difference is drive size) in case one fails so I always have a valid file-share. Does anyone know what is going on here?


#2

Hello ChrisEM,

You can try to set up remote backup after performing 4 second reset on both My Cloud devices. This would initialize the My Cloud device with default network configurations and would be able to communicate with destination My Cloud device.


#3

Thanks, I tried that. It dd not help.

I can access the second device through the admin console, but when I set up the backup session,

The first device does not seem to be able to see the directory structure in order to select a destination.

Chris