Remote Access Disabled

I can’t access My Cloud using my iPad & android device, I get a message that says “Remote Access Disbled”. The unit’s yellow light is blinking too sometimes it stays lit & not blinking. I tried resetting it using paper clip in the hole at the back it didn’t solve the problem. Though I have been using it the past days accessing my files via my iPad & my android, now suddenly its inaccessible. What is wrong?

Hey, I have exactly the same issue :frowning:

What is worse - I cannot even contact WD , as soon as I publish ticket, it says :


The service you requested is currently unavailable.

Hmmcloudy - have you solved your problem?

Thanks dawidadach, my problem hasn’t been resolved, frustrating!

@Hmmcloudy have you tried opening ticket at wd website?

I’m sorry but I don’t know what you mean, what ticket? I’m not well verse with all these complexities in WDMy Cloud being a layman & not an expert in these things. I just use my cloud to store & back up files that’s all.