Recognizes all files, but will play none


#1

My wired WD TV LIve lists all my media files of all types from my networked PC, but when I select any file, it won’t play it. There’s no message of any kind. It just acts as though I am not pushing any buttons. I try to play it, to select it with the right arrow, then play it. I even try the enter button when a file is selected. Nothing happens. Any ideas???


#2

Have you search the rest of the forum about this? I’d give it a try. Or, have you tried contacting WD’s Technical Support about this? I would consider giving them a call or sending them an email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#3

This same issue has reared it’s ugly head on my WDTVLIVE yesterday and nothing I have done has corrected it. The player will browse my network and see all my video and audio files, but when I try to select anything to play the screen with the circle progress meter comes up and stays there. I bought the unit in DEC and have had no issue I could not get around until now.

Called customer support and seems any selection I make assumes I have a hard drive that requires support. Just love those automated systems. Sure would be nice to talk with a live person *whistles*. I was also unsuccessful with the web based support.

What I have done so far:

Rebooted WDTVLIVE multiple times.

Rebooted computer…just in case

Reset wdtvlive to factory defaults

My setup is:

Windows 7 64-bit

Normally running shows off network shares

Any assistance is greatly appreciated.


#4

Vanth - are you wireless or wired?


#5

Wired

I hard wired the house with Cat 6 cable and love it. I was using my Xbox360 for movie playback, but it wouldn’t play .mkv files. So I switched to the WDTVLIVE and it’s been great for about 2 months until this problem cropped up.

Thanks


#6

Oh, another interesting tidbit.

I can browse the YouTube site and see the thumbnail pictures, but when I try to play a file it hangs up like the original problem.


#7

Try creating a new share, and copy a file or two to the new share… See if the same problem occurs when you access the file on the new share from the WD device. 

Do you have other computers on your network that can access these files? If so, test the ability to stream them on the computer. If it works on these computers we can at least isolate the issue to the WD device or its hard wire connection.

Considering the issue with YouTube, I am assuming the issue is isolated to WD, but I just want to be sure.

Good luck -


#8

I’m having the exact same problem as Vanth.

System

XP

Seagate BlackArmor NAS

Current WDTVLIVE firmware

Wired connection

Problem

  1. I can see the server and the videos, but when I try to load a video, all I get is the rotating circle.

  2. The problem occurs on every video format.

  3. The problem occurs when using any connection (USB flash, wired networked NAS, wired networked PC, and external drive).

  4. I can play online YouTube videos, plays music, and displays photos.

  5. I can play these videos using a MediaGate media player in the same configurations.

Troubleshooting

  1. Rebooted, reset the paper-clip switch, and reset WDTVLIVE to factory defaults.

  2. Switched from HDMI to composite.

Ideas?


#9

I created a share on another computer… Same problem with the unit.

It is reading the folder.jpg files over the network I use for mp3/FLAC and movie files and appears in my preview.

I just reinstalled Windows 7 just in case. Haven’t tried new setup yet…

I checked my purchase date as being the first week of Dec 09, so the unit has worked well for two months.

I reset up my Xbox360 and am able to play my .avi files while I try to troubleshoot the WDTVLIVE. I use Tversity as the media server and it works well.

* I’m glad I am not the only one with this problem, though I feel for us all !


#10

well, it’s isolated to the WD device, not sure where to go from here considering your extensive troubleshooting steps you’ve taken. I’d say return or exchange if at all possible. I exchange mine two days ago after it decided to puke. Although I only had mine for a week… Good luck. 


#11

The new firmware update v1.01.24 fixed my issue. I read the notes and nothing addresses this problem specifically. I figure rewriting the firmware itself fixed the issue; at least that is my guess. Sooo, I am a happy camper that I do not have to do an RMA return! woohoo!!


#12

I have this same issue and i just managed to fix it. I reset the factory defaults and all is fine now, had to go throught some of the original setup again but it works fine now. This occured after the last firmware update.


#13

This happened to me as well. The new firmware (.24) worked for about a day, then I had the same problem. It turned out to be my router. I changed routers and everything worked great. I reinstalled my original router and reset it to factory defaults and it now works well. Something in the router settings was causing this. This problem would lock up the WDTV Live and wouldn’t let me play any video or MP3s from the network or even from local discs attached to the WDTV LIve.

If you are having this problem, check your router. WDTV LIve doesn’t play well with all routers.


#14

Same problem but with a USB attached device.  I will update the firmware then take everyone’s lead and exchange for a new one.  I’m even using WD external drive.  It’s a TPTB so maybe the firmware update might help.

Overview: Running in preview mode where each video previews successfully.  When I select the video, the progress circle starts then disappears.  The screen remains blank.  I had no more patience after 5 minutes.  I had worked sporadically.


#15

under device mnager do u  get a yellow ? by WD TV HD Live Media player? if so i’d assume thats the problem - device driver


#16

RTShaw wrote:

under device mnager do u  get a yellow ? by WD TV HD Live Media player? if so i’d assume thats the problem - device driver

 

and what device driver do you think the WDTV needs?


#17

Looks like the delay is the WD Live box is reading the 1 TB drive (a lot of content).  After I waited for it to finish its scan, then I get the expected response time.  It just reinforces buying a dedicated media drive.


#18

Hey Steve i have the exactly problem of you…

Windows 7

Seagate BlackArmor NAS

WDTVLIVE firmware (any firmware)

Wired Connection

have you solved? Everytime when I choose a film remains stuck on the arrow turns

I BECOME CRAZY…


#19

It appears that it was still reading my drive.  At first, I used my 1TB backup drive that was about half full so there was a lot to search.  I have recently replaced it with a smaller drive where I get better response.  Patience was the virtue here.


#20

I have a WDElements 1.5TB drive. When I first plugged it in, it took quite some time before I could browse through my collection. I waited for the lights to stop flickering before I access the drive and all my movies were accessible. All subsequent times I plugged the drive back in were much speedier because by that time the Live catalog was built.