Re: WDTV Live doesn't see shared drives

Having updated my WD TV Live yesterday to version wdtvlive_1.06.43_V, the WDTVLIVE does not find my network drives anymore. Previous firmware version worked fine. Network configuration is exactly the same. I could see however the WDTVLIVE on the network as before (from my PC running Linux).

Any ideas?


Yes, others have seen the same problem.

No Network Shares

This is what works for me:

Every time that I turn my Live Plus on, I have to reset the network settings to get the Windows shares to show up.

 Network Settings->Setup->Automatic, then the Windows shares show up in the Network Shares list.

Too many network shares disappearing these days.  I addressed it here in my last post a few minutes ago:

Weird how the shares are messing up in so many ways with this new firmware.

With my Live the network shares are fine when Live is turned on, a few hours later it can’t find any shares but everything else can see the Live ok, turning the Live off and back on again sorts it out again for a while.

I had the same problem and I’ve fixed it by upgrading the firmware of the shared drives to the latest available releases.

Hope it works for you.