RAID set is running in degraded mode

My Thunderbolt Duo 8T is alerting me that my mirrored RAID set is running in degraded mode.
When I run WD Utilities the RAID management tab says “A mirror set rebuild is in progress.”
And that Drive A is Rebuilding. It has been stuck here for more than a week. It’s pretty clear nothing is actually “in progress” but there seems to be no pathway to reset things.
I cannot run a drive test because the software is stuck “rebuilding”
What’s my next move?


Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting:

I have opened a support case, thank you.

This is rather old, but so is the DUO - What happened? I run a lot of different pairs of drives in my DUO and the degraded mode is hyperactive. It’s like the B-drive spins up last and then the silly box thinks it has an issue when it doesn’t. Pretty irritating. Just had a set rebuild and then after sleeping it says it’s degraded again. I don’t think it likely that I have dying drives in the B slot all the time, unless the box is killing them.
Anybody experiencing this kind of thing?

thx - girgs