Question about wd smartware

For whatever reason, when I now access Smartware Pro, it asks me for log in credentials. I never had to do this. 

The only thing I can think of is that computers are listed now as private shares (because I changed the router)?

What are the log in credentials it’s asking for? Have tried Router name and password, etc as well as the passwords associated with users in the dashboard.

Can you screenshot the part where its asking you for login? The only time it asks you to do that is when you try to access a private folder from the NAS.

I’m trying to understand what the credentials are. This is what I get when I start WD Smartware

login.bmp

I never used to get the “log in required” - below the WD Device until yesterday and I get it no matter which share I pick (they are all listed as public in dashboard)

Then the second screen after I click the target image

login2.JPG

What “credentials” is it asking for?

When I get the final screen it says because the shares are on a private folder?

login3.JPG

I never used to get login required. 

If its any help in solving this, if I re-boot WDMyCloud (un-plug and plug back in) it works fine.

Obviously what is happening - I think is that after several hours idle, MyCloud is disapperaing from the network and not being recognized?

Here is the login screen after re-booting

If you are using Windows, try using your Windows logon. That worked for me. I set up the drive with its own password but when I went  I tried to access it, it wouldn’t recognize that password. So I plugged in my Windows credentials, and all was well. So I jut went into the dashboard again, and changed the credentials to my Windows logon. Hope that helps