Public share, content is gone

This morning I opened the “Public” share which contains the default movies, music etc folders, along with a lot of movies that I had put in there, and all that is there are 9 files I have never seen before and can’t open. All the folders and content are gone.

The files there are:










Remote access is off, this is on a home network, and I have been the only one here for a day so no-one else could have done this.

Each file is exactly 741 bytes, and I can’t open any of them, I have also never seen or heard of them before.

Does anyone know what could be going on? My “user” share is fine and everything seems to be there.

The device passes the “short test”

I have tried restarting the drive and still nothing shows up but those files in the Public share.

Any help would be appreciated.

When I look at the shares in the dashboard I see this:

Public   13 MB / 3 TB

User    1.2 TB / 3 TB

Backups 449.3 GB / 3 TB

The bar at the bottom of the Dashboard shows 2.2 TB of 3 TB used.

Where has the missing 600 GB of movies that was in the public folder gone since the bar still shows that space is used?

All of the files above are associated with an animation software package called ‘light wave.’. Does that mean anything to you?

Yes it does and I use it a lot.

No idea why they are there or why the folders are gone though.

i haven’t opened Lightwave in days.

Last thing I did last night was copy some TV shows from my local iTunes folder into the “movies” directory.

This morning all the folders were gone and only the files I mentioned above were there.

I didn’t copy those files there and I did not delete the folders.

I have no idea wat is going on.

I know NOTHING about Lightwave, but you might need to look to see if it’s configured to use the MBL share as a temporary directory or something.

If I had to guess, that software is deleting everything in that share and using it for its own purpose.

no it is not configured to even see the NAS and there is no reason it would have deleted the default folders there.

Since my system is set up as mirrored, can I pull out one drive and put it in a sata usb cradle and run recovery software on it to try and get them back?

Is there any software in particular that would work in this case since I don’t know what format the drives are in?


Was on the phone with tech support for over an hour today.

Found multiple problems with the unit beyond the folders disapearing.

They think they disapeared because of a large ammount of data being coppied at once but we couldn’t rebuild the database as it errored out everytime.

After re-installing the latest firmware and running everyother test he could muster, he said this unit was bad as well and is sending me my second replacement unit.

I am pretty fed up with the quality of these systems as the reliability as far as I can tell is horrible.

I can’t see how I can trust my data on these.

I am highly contemplating just ebaying the replacement as soon as I get it and looking at a MacMini server and thunderbolt solution.

That being said, the tech support guy was extremely helpfull and knowledgable.

I think Tech Support bailed on you… They often pull the RMA card when they can’t find any other reason. But a NAS isn’t going to install phantom files from a program you use on your PC… There is NO WAY folders disappear because of bulk data transfers… I’ve copied terabytes back and forth many, many times and never lost a byte. Couldn’t rebuild the database? What database?

Not sure if this is the case, but have a look to see if the Samba service has encountered problems. On a previous firmware release when I tried to use Microsoft’s SyncToy, the Samba service just decided to keep crashing with some watchdog routing restarting this service. Could it be that the Samba server having a panic could have caused this issue?