Problems playing VIDEO_TS folder

When i try to play a DVD, it goes to a random chapter (not the first one) and i can’t even access the menu.

I don’t know which firmware screwed up DVD playback because i didn’t have any problems before

Did the DVD Menu mode somehow get turned off in your settings?

Yes, it is activated. I’ll upload a video tonight when I get home to show the problem 

Try, this, too.

Change the VIEW mode to “Preview” via the Yellow button.

Navigate to the same VIDEO_TS folder.   Does the video in the preview match what you’re seeing in the playback problem?

If so, are you actually pressing PLAY on the VIDEO_TS folder, or pressing OK?   In other words, what key sequence are you using to try to play the video?

Still having the same problem.

I uploaded a video on YouTube. The first half you can see my DVD player playing the dvd without problems. Then I copied the dvd to a usb flash drive and it only plays one chapter without possibility to access the menu, as you can see

That’s not at all what you described above.  ;)

It’s not going to a random chapter.   …and it IS going directly into a menu.  

So, the WD obviously recognizes that as a DVD.   I would expect that your ripping process messed up the IFO files.

It happens to me on occasion, too, and I occasionally have to change options in the ripping software to correct the issue.

What did you use to rip the DVD?

Are you able to play the ripped file set normally using, say, VLC or Windows Media Player on your PC?

It is exactly what I described. It’s a music DVD, so there’s no video. Only an image on every song. And it’s not a random chapter, but the same chapter every time and not the first one. 

You can see in the first part where I’m using the dvd player what is the menu and then the first chapter (called Drive as you can see on the image) 

I don’t think it’s a bad ripping because I just copied the VIDEO_TS folder (there’s no copy protection) So It has the exact same files. 

Ok, yeah, I see that.

But the thing is, when you press OPTIONS on your remote, the menu that comes up is specific to DVDs.   So the Hub understands that it’s a DVD, but the menu isn’t working correctly.

That’s why I asked you the other questions (which you did not answer.)

I  tried using DVDShrink, UltraISO… nothing, this [deleted] won’t even recognize it as a DVD. I guess i’m gonna have to waste money on DVDs and burn them all

If you are using DVD Shrink, make .iso files and you shouldn´t have any problems

fede01_8 wrote:

I  tried using DVDShrink, UltraISO… nothing, this [deleted] won’t even recognize it as a DVD. I guess i’m gonna have to waste money on DVDs and burn them all

As I said before, it *does* recognize the file set as a DVD, or it wouldn’t be showing you the menu it shows.   That 4-line menu structure is ONLY shown for DVDs, and no other media type.

…And you *still* haven’t answered my other questions

Such as, does the File-Rip work correctly if you’re playing it with VLC or Windows DVD player?