Problems fully backing up w. Smartware


#1

Hey,
I’m experiencing problems with backing up my laptop with the Smartware software to my WD My Cloud EX2 Ultra.
On my desktop the backup seemed to work fine and completely finished, but on my laptop it says:
“partial backup accomplished” and it is still missing ~20gb of data.
When looking into this issue I found it is failing to backup any file larger than 50mb and some people solved this by starting the “Volume Shadow Copy” service, which has the status “Stopped” every time I boot my computer.
Starting the service did not fix the issue, I’ve also tried to “Disable backup” and then “Enable backup”, I’ve tried “Retry now” on the remaining files.

Does anyone have a good suggestion or have experienced similar issues?


#2

If you click the “view files” link below the “Files Not Backed Up” in the lower right hand corner, you’ll get a list of the files that haven’t been backed up and why they haven’t. That may shed some light on things.

Commonly it’s files that can’t be accessed due to being in use, or are inaccessible for other reasons. But have a look there and see what it says for each file.


#3

Looked at it, and there is a few small files that “The system cannot find the file specified”, but the majority are files over 50mb and are marked with “File pending backup” and I can see a good number of these are from folder I never touch and the date it lists is +7 days ago.

Logically these files seem optimal for the program to backup, so I’m pretty comfident it is a bug of some kind (unless there is a setting to “not backup files >50mb”).


#4

No such setting, at least to my knowledge.

Whether it’s a bug or just bloody slow I don’t know, but I’d certainly agree in the kind of timescale that you describe they should have been backed up.