Problema en Windows 10, no veo mi WD


#1

Hola,

Recientemente estoy migrando los sistemas operativos de los equipos de mi oficina a Windows 10 desde Windows 7.
En Windows 7, cuando accedia en el Explorador de Archivos, a la parte de Red, podia ver mi disco WD My Cloud de 3T Conectado a la misma y podia acceder a ver todos los directorios que contenia dentro, asi como copiar archivos y borrarlos como si se tratase de un disco duro mas.

Sin embargo ahora desde que instale Windows 10, no puedo ver mi disco WD, conectado.

Lo tengo conectado directamente al Router, y repito, en los equipos con Windows 7 lo puedo ver y acceder perfectamente, pero los equipos con Windows 10 no me dejan verlo ni acceder a el, solamente a traves del navegador y con la ip.

Si alguien puede ayudarme con esto se lo agradeceria ya que en ese disco es donde tenemos toda la Intranet (nuestros ficheros y documentos), instalados.

Gracias


#2

Hola, tu red es parte de un dominio o de un grupo de trabajo? En el foro en ingles han hablado bastante de que Windows 10 tiene varios problemas con los recursos de redes, recuerdo haber visto un usuario que es de los beta testers de Microsoft que esta en una version del sistema operativo el cual no le esta causando problemas.


#3

Hola,
Mi red es parte de un grupo de trabajo, está todo como lo lo tenía configurado con Windows 7, he hecho las actualizaciones de los equipos a Windows 10, y desde entonces no veo directamente el Nas de WD en el Explorador de Archivos. Cuando despliegas los equipos que estan en red, aparecen todos menos este disco duro, y antes con Windows 7 si lo veia directamente.
Al final, despues de probar varias cosas he probado la mas básica, he escrito la ruta directamente en el Explorador de Archivos (\Nombre del disco NAS) y consigo acceder a el aunque sigue sin aparecer cuadno lo busco dentro de la red, le he creado un acceso directo, y desde esta forma ya puedo acceder…


#4

El caso es que Windows 10 en su ultima version no puede ver dispositivos que usan el protocolo SMB en la red local. Esto sucede porque Windows está usando el protocolo SMB 3.11
Para desactivar el SMB ejecuta símbolo de sistema como administrador y escribe:
sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
sc.exe config mrxsmb20 start= disabled
reinicias y listo
Saludos


#5

A mí eso no me ha funcionado y tengo el mismo problema que comenta Javier_Fernandez.
¿Alguna otra solución para poder ver el WD MyCloud en la red?
Gracias


#6

Con el actual Windows 10 Creators Update esto ya no pasa y con el anterior Aniversario también ya no pasaba, no deberías tener ningún problema


#7

Pues incluso después de haber actualizado Windows 10 sigo sin verlo.
Si lo conecto al PC a través de la tarjeta de red, lo veo y puedo trabajar con él, pero no es para lo que lo compré, lo quiero conectar al router para tener un disco NAS como tenía hasta hace poco.


#8

Has mirado de formatear y instalar Windows en limpio?
Se que es un palo pero no se me ocurre porque no lo ves. Yo formatearía.
Saludos

Enviado desde Correo para Windows 10


#9

Hola… he hecho la configuración que has puesto como administrador y ahora ni siquiera puedo entrar a las carpetas del nas… como puedo deshacer los comandos que especificas?
Gracias


#10

Hola, pues esto ya no debería pasar, este post ya tiene un par de años y windows a madurado por lo que tendria que detectar sin ningun problema el nas.
Otra cosa, si es el MyCloud con version de firmware 2x. es posible que no aparezcan la carpetas, pero si es 4x. si aparecen. El My Cloud home tampoco aparecen y se gestiona mediante software propio. En todo caso y por lo que respecta a los comandos, en lugar de dissable pon enable.
Um saludo


#11

Hola,

En Windows 10 algunas veces el SMB.1 no esta habilitado, te adjunto los pasos para poder hacerlo

Luego de esto asegurate que el disco este mapeado para Windows 10

Saludos :+1::wink: