Problem with WD Black WD4001FAEX 4TB that it will be missing if the system wakes up from hibernate

There is a problem with WD Black WD4001FAEX 4TB  that it will be missing if the system,whatever the OS is, gets into hibernate and waits for longer than 3 minutes, then wakes up.

Have you ever meet with this problem on the 8 series Motherboard with Intel chipset?


8 Series Motherboards with Intel@chipset, Such as GIGABYTE:GA-H87-HD3,GA-B85-HD3,ASUS:Z87-K,H87M-PLUS


windows 7 32/64bit

windows 8 32/64bit

Waiting for your reply please as soon as possible

 Thanks in advance

---------------------Update Date:12/09/2013 -----------------------------

this issue only occurs when OS is installed and booted in IDE Mode,and

it will be OK in AHCI Mode. 

Replication Step: 

1,Get into the BIOS Settings, set “SATA Mode Section” to"IDE Mode",

2,And then,Switch to “Boot”Tab,Set “Launch CSM”  to"Disable", save and exit when finished,

3,Install windows 8 or 8.1 regardless of  versions after changing BIOS settings,

4,Boot from Motherboard with no USB Device,

if OS is in hibernate for 4miniute and OS can not  recover due to loss of HDD

First time I see this situation.

Check the bios settings. For some reason the bios is not sending any signals to the drive.

have you tried using the drive on a different SATA port or a different computer?

At first,thanks for your reply.

I have tried other SATA ports with the same problem and it make no diffrence whether we repeat the process on the GIGABYTE Motherboard or other brands Motherboard.

PS:Sorry for forgetting to add one step that if you want to replicate the problem,you should  make sure no USB Device plugged.

We have two  WD Black WD4001FAEX and both of them have this issue.

Could you check and confirm the problem exists?


I was investigation online and I saw multiple issues with Gigabyte motherboard related to your issue, but none of the cases where using WD hard drives.

Link to reference:

So, I’m assuming that the issue is not only with WD Drives.

In the mean time check the power options on control panel, you can set the settings on the hard drive to never sleep or increase the time that normally comes set to sleep after 20 minutes.

On the following thread, the issue was related to a faulty RAM