Problem with resume on wd tv live


#1

hello,

firstly sorry for my english, i’m belgian and dont speak english very well lol.

my problem:

my father buy a wd tv live with 1.02.21 firmware, when he play a movie in usb local drive or lan, it look the movie (10 minutes, 1 hour… 50 secondes anything times) my father stop the movie, shutdown the wdtv (with red button on remote), start the wdtv, relaunch the movie but no resume available, the movie restart from the beginning…

but me i have a wd tv live too, i dont’ know what firmware i have, when i start a movie, stop the movie, shutdown the wdtv and relaunch the movie, i have the resume option (except when i cut the power)…

i have reset the wdtv of my father and i search for a old firmware 1.01.24 but i have not find this to try another firmware…

this is a bug of the 1.02.21 firmware ? my father had before a wd tv hd (the first of them ^^), i have deleted the .wdtv folder on the harddisk before plug the new wdtv live to the harddisk.

everyone have an idea of this problem ?

p.s: very sorry for my english, i wait a response of you “the professional” :stuck_out_tongue:

big thanks


#2

i forget, the movie is an mkv 1080p i have tried some movie but same result, there movie works on MY wd tv live…

another indications, when i start the wdtv live, i start in 720p and switch to 1080p beofre the menu, but my wdtv live do not do that…


#3

He may have a NEW Live.  (There are two hardware versions of the Live.)

Go look at the support page and see which one he has.

http://support.wdc.com/product/download.asp?groupid=1003&lang=en

The NEWER ones DO NOT currently support Resume after Power Off.   They’re working to f ix that.

It has to do with new power management requirements. The Live and Live+ store RESUME Data in RAM.

The NEW LIves (and all  Live+'s) shut down the power to RAM at power-off, so that data gets discarded.


#4

yeah taht’s this, my wdlive is an “older verison” and the wdlive of my father are the new.

big thanks for the response, now i wait for a fix and i dream for an option to “bookmark” a moment in a movies :stuck_out_tongue: