Problem updating the firmware


#1

I went to update the firmware on My Book Essentials.   I get so far and it tells me to disconnect all USB devices.    What is considered a USB  device   ?  I unhooked everything except my mouse which I need to use as a pointer for the update process.  Is a printer a USB, what about my modem?    I tried to do it in safe mode but got the same thing.   Should I just pull the plug on everything?


#2

You should turn off the pc completely then physically disconnect the drive


#3

I’m really new to all of this stuff so please bare with me.   Just exactly how is disconnecting it going to make it so I can update it?

I’m also having an issue on using it to backup to.  I tried using the Acronis True Image for WD just now and it tells me the “Archive is corrupt”.     Before I changed to my new (internal)  HD I erased all of the data on the My Book.  How can it (My Book) be corrupt if there isn’t supposed to be anything on it?  I’m assuming that is the archive??   


#4

Did you run the Acronis from the Windows or from the rescue disk? Running from rescue disk is preferable to me. If running from Windows there may be things running, updating in background like auto defrag kicking in. I always run from CD it launches a little Linux app and Windows is not actually running NO AV or other security software scanning.

Joe


#5

Hey Joe  how’s it going?

I never made a rescue disk because I never got an image that passed.  Will creating a rescue CD and running it from that fix the problem?


#6

The CD is the way Grover, one of the gurus, at Acronis recommends making an image. There are just to many things that might cause problems when running from Windows. The rescue disk will just load the little Linux app not actually install it and run while Windows isn’t actually running. It may be faster too. The down side is it doesn’t save a log file after you reboot. So if you make the image and choose verify don’t select shutdown when finished or you won’t know if it passed verification. When you boot from the CD watch on right there is a choice to boot from Windows (defalut) or CD just click there it’s not reallty not that noticable if you aren’t watching. If you don’t choose it boots to Windows.

Joe


#7

So if I got this right, I make a rescue CD; boot from it, then run create the backup image on a CD?   What keeps Acronis running if I pull the rescue CD out to make the image?


#8

You save the image to your external drive. Once CD has loaded you can remove the CD and it will run until closed then it reboots. The CD basically makes a tempfile to run the Linux app and it’s gone after reboot. Nothing actually installs from the Rescue disk.  That is how I do my images. The drives may have different letters while running off CD so look carefully when you select the destination. Before running CD make an easy to identify file on the external to help.

Joe


#9

Shouldn’t be a problem identifying it on the external drive it would be the only thing there:smileyvery-happy:

Was I supposed to re-format the external drive after writing it to zeros?  I’ve tried to do my own searches on this stuff but the more I read the more confused I get.    I’m about to throw this external HD in the trash and just pray my PC never crashes again.

Let me give the rescuree method and I’ll let you know how it worked.  I assume I should verify it (the image) right after I make it?


#10

You shouldn’t need to do anything else with the drive if it’s recognized in Disk Management has a letter and is online. Try a simple copy to drive first. Yeah when you go thru the wizzard select verify but not shutdown pc or you won’t know if it passed or not because it doesn’t save a log file after reboot.

Joe


#11

Well I’m not sure how productive that was.    I got an image and it actually verified, but when I tried to open it, it said the folder was empty.    I mounted the image and the folder wasn’t empty.  It contained ALMOST the same as the C drive.  I’m not sure how it verified it, and maybe you or someone can explain this to me.   I compared the image against the C drive folder by folder.    There were a bunch of discrepancies in numbers.   This is where not being able to post images is a PITA.

Example; the Windows Folder was off by 7 files?   The Administrator folder was WAY off.  The program folder shows the same number of files and folders, but the sizes don’t match.  I ran a second check and when I did that the User folder had changed completely.  Not only did the first try not match, the second try didn’t match the first one?

What the heck is going on???    How is that a verifiable image?


#12

Not sure what is it’s problem now, I think it’s dead.  Yesterday when I went to do a backup it said there were “too many bad sectors”.  Needless to say it failed.   A little window popped up and said to check the disk for errors.   I checked off that and the check box for “recover any bad sectors”.  That took from 9am to 11:15 PM  The report on that was “CHKDSK discovered free space marked as allocated in the volume bitmap.   Windows has made corrections to the file system”.

I’m about done screwing around with this thing.    It hasn’t worked right since the day I brought it home.  Should have taken it back to the store and tried to exchange it.  Problem is Best Buy has a 10% restock fee, this thing cost me $109, that over 10 bucks to just exchange the **bleep** thing.   I’m contacting technical support, if they can’t figure this thing out I’m sending it to them for a replacement.  It’s supposed to have a 2 year “limited” (and I’ll bet it’s real limited") warranty.  It’s not even a year old yet.


#13

If you RMA the drive you will get a refurbished one who knows what model there was just a post complaining about that last week.

Joe


#14

What do you mean a “refurbished one”.   I didn’t buy a refurbished unit, I bought a NEW one.  I would expect a warranty to mean it would be replace with a NEW one.   What the **bleep** kind of ■■■■ is that???

This mornings paper has a Seagate one sale at Office Max.  if that’s their idea of a warranty then I’ve bought the last thing Western Digital.


#15

I saw this post a few days ago http://community.wdc.com/t5/Other-Externals/Replacement-My-Book-Studio/td-p/138610 

Joe


#16

Thanks for sending the post.  When I hear from Tech support, I’m going to raise the issue of it being returned and replaced with a NEW drive.     I read my warranty and I didn’t see where it said it could be replaced with a refurbished one.   I’m gonna check their website and see if I can find where it says they can do that.