PR4100 Solid Red LED for disk 1 AND disk 4 then system is busy

Hello, I’m a proud owner of a PR4100 with 4 disks (WD Red 4x8To) configured in RAID5 since 07/2019.
It’s still in OS3 and i was planning to backup datas before migrating to OS5.

Here is my problem:

I suddenly had a disk with solid RED LEDs on (disk 1) because S.M.A.R.T. tests failed on disk 1 (as seen on web browser). I tried to verify it by manually run another quick S.M.A.R.T. test but after this second test : disk 4 failed and wasn’t detected anymore… At this time, disk 1 and disk 4 had both solid RED LEDs on and disk 2 and 3 had solid blue LEDs on.

Here is my mistake (I think). I pulled out disk 4 whereas PR4100 was still running (I don’t know if hot plug is supported or not…)

I tried to reinsert Disk 4 just like it was before but now, I have:

  • disk 1: solid red,
  • disk 2, 3: solid blue,
  • disk 4: no LED at all
  • Power LED is blinking blue
  • Screen says : “System is busy please wait”.

Just before pluging out the disk 4, my cloud looked like =>this<==

I cannot reach the PR4100 My Cloud Dashboard anymore using a web browser nor SSH : it seems that network is down for the NAS (no DHCP leasing).

I’ve heavily check on this forum but the only helpful support article is this one.

I’ve ordered 2*8To WD RED plus and I wonder how can I do in order not to loose any datas now ?


You should try contacting WD’s Technical Support about this for live assistance and troubleshooting:

To Contact WD for Technical Support

I’ll do that asap.
My main worry is the disk 4 . I don’t know if the disk is on or off: I think it’s off but i’m not sure why it says please wait; it’s like that for 5 days now…