Possible Time Machine Bug

Hi all,

I recently switched routers from an Airport Extreme to a router from Time Warner (don’t groan) And I originally backed up my machine over wifi through the Airport to My Cloud… and it was fine, I could access and update the backup etc.

But tonight after switching I tried to back up and it failed. It launched EIF or something like that as a drive and then failed. 

I’m going to delete the timemachine folder and make a new one and do a full back up and see if it works again.

But just a word of caution to anyone. Switching routers might screw up your ability to access your backup… Which is really scary. 

Hi, thanks for sharing, did the backup work after starting from scratch?

Hmm well maybe it’s not working.

I left for a few day and came back and tried to back up and it failed again.

It mounts some drive called EFI that’s blank… and then fails.

Any idea what this is? I don’t want to have to delete and rebackup again. 

I actually wanted to wipe my machine out and have a wonky backup is kinda scary :frowning: