Plex acess after WD power schedule

Hi, this problem is still annoying me. I have set power schedule for my WD, but the problem is, when MCM wakes up, plex is not accessible anymore.

When I try to login through browser at work, i always get this message “We’re sorry, but we can’t reach this server.”.

Solution is to restart MCM, but this is not acceptable.

Does this happen locally as well?

Yes, locally as well. For instance, at home I’m using bubble upnp android app, and it doesn’t show plex media server.

Access through file explorer is ok.

I’m pretty sure that there is a bug somewhere :smiley:

Hello,

A new version of Plex was released on 10/19/2015
https://plex.tv/downloads

I see, thanks. I will install this update today, and give you feedback in a few days.

So far so good. it looks like this issue is gone. Thank you! :smiley:

Today, i have the same issue, again can’t acces to plex library through “https://app.plex.tv/web/app

A little more investigation shows, that when this issue is active, i don’t see any process associated with plex app. Workaround is: Disable plex app, reboot MCM, then after restart enable Plex and it works again.

Please, can you resolve this, as MCM power sleep feature is unusable.