Please help with new firmware please firmware 3.12.13

j have rollback to firmware 2-08 and got net again on my hub when i trie to update, it come with this " the device fails to check for new firmware update please check your network"
when i trie manuel with usb update to 3.12.13 net is not ok ok my hub

sometimes you can not update from a very old firmware to the very latest firmware … and will need to update incrementally from 2.xx.xx to 3.xx.xx

example: from 2.08 update to 3.00.28 (which is the first 3.xx.xx version) and then from there, try updating to 3.12.13 (or from the mid way point version eg. 3.06.14)

you can try the rollback firmware which should bring you forward (since the *.ver files in them have been edited to a higher version number)

Rollback Firmware here: How to roll back the firmware on a WD TV Live Hub Media Center, WD TV Live Streaming Media Player, or WD TV Media Player

is it possible to update firmware throug the hub (net) or is the wd server down and you have to update by usb key

if i use firmware 2.08.13 the net working and I can see maps on my pc but all my movies on the hub harddisk 1tb) are slow and fliking / lacking

if i use firmware 3.12.13 i can’t connect net- just black screen and restart
if i take net cable out my hub is ok and all movies are playing without problem but i can’t see maps on my pc
HELP HELP iam going to be crazy

WD Server has most likely Shutdown … Permanently.

and installing firmware via USB is the only method left.

You could try rolling firmware all the way back to the first release (2.02.16) as i’ve heard this worked for someone else

Don’t go crazy, go shopping …for a new media player device

The WD TV Live Hub has been discontinued for for nearly 9 Years now … problems are only get worse.

I haven’t used a Live Hub in over 6 years … you can buy a players today that have more features and are faster and cheaper and will work better than an old discontinued wd live hub.

what shall i buy that is nearly the same
with harddisk and remote controller

jeaaar fixed it
0.0.0.0 in gateway and 0.0.0.0 in DNS and i see the maps on pc again and have ver 3.12.13