Playing of M2TS or MTS Files (HD 1080i) without interruption


#1

Hi everybody

When I play my vacation self-made M2TS or MTS (HD 1080i) files from my new WD-Hard drive via the WD TV Live - Media Player (with latest Firmware!) shown on my new Samsung TV, then there is a short interruption between every HD file.

The files need some time (about 2-4 sec.) to load the next HD File.  So they are not “flowing” like a movie should.But this is very annoying. Problem is only with HD Files. 

Does anyone know how to avoid this?

 Thanks and Regards,

MSFCH 


#2

press the play button at the ‘‘STREAM’’ folder. 

DO NOT PLAY FROM E M2TS file.


#3

I have another problem with my M2TS files from Panasonic TZ10. Every file starts without sound. After few second image freezes and begins play sound. When sound reaches the point where image stopped, it goes correctly. But its very annoying :frowning: And it didn’t happen in previous version :frowning:


#4

Hi josephtanyh

If you don’t mind, could you explain me your solution in more details?

Many thanks and kind regard

MSFCH 


#5

Sorry, I don’t have solution. I am just waiting for next fw and hoping it helps. I have tried to change hard disk but it did the same. Begging of the clip is silent, then stops image and starts sound, after few second its ok. I use WDTV LIve Plus and WD MyPassport 500GB.


#6

MSFCH wrote:

Hi josephtanyh

 

If you don’t mind, could you explain me your solution in more details?

 

Many thanks and kind regard

 

MSFCH 

M2TS file are normally store together in a folder name “stream”. The biggest m2ts file is the one we wanted it to play. But by selecting this file to play WD does do so. From the “stream” folder just press the play button. Hope u can play ur movie