Pb installation je n'y parviens pas

Bonjour,

Je ne suis pas expert en informatique, j’ai acheté un disque
mycloud 3 To pour sauvegarder nos photos et musiques sur un disque dur externe
en réseau.

J’ai essayé de procéder à l’installation avec un ordi
portable lenovo qui fonctionne sous window 7 pro 64 bit à notre domicile avec
un cable ethernet.

Nous avons une livebox.

Lorsque je connecte mycloud, il apparait dans « réseau »
sur l’ordinateur, j’ai était sur mycloud.com/setup, il a reconnu le disque, j’ai
créé un espace et il apparaissait.

J’ai voulu installer le logiciel WD Sync et j’ai ensuite
essayer d’installer WD Acess.

A l’installation lorsqu’il cherche les produits disponibles
il n’a pas retrouvé le produit.

J’ai du commettre une erreur, maintenant lorsque je me
connecte sur internet à mycloud, il n’y a plus de produit associé et si j’essai
de refaire l’installation mycloud.com/setup j’ai une erreur car l’adresse mail
existe déjà ??

Sur le PC dans réseau j’ai toujours WDMYCLOUD qui apparaît.

Merci de votre aide,

Bonjour, dans un premier temps désactiver votre anti virus et votre pare-feu pour que WDS access ou Sync detecte le My Cloud sur votre réseau

Bonjour,

J’ai réussi à installer le mycloud mais je ne parviens pas au tableau de bord.

J’ai fait un reset allumé pendant 5 secondes et lorsque je lance le tableau de bord il me demande un nom utilisateur et un mot de passe ?

Merci

Bonjour, après un reset 5 secondes, il n y a pas de mot de passe, en utilisateur admin ou votre nom utilisateur

Bonjour,

C’est bon … merci beaucoup