Pause, stop, rw, ff don't work

I’ve got the WD TV LIVE, and testet following firmwares: 1.06.15, 1.05.04, 1.04.22

With all i got the same problem.

After watching a movie (doesn’t matter whitch codecs and container (mkv with h264 or avi with xvid e.g.)) after ~10 minutes, pause, stop, rw and fw is not possible anymore. At the beginning it works fine.

And it doesn’t matter if i use as source Networt Shares or a directly plugged in usb drive.

So if i pressed pause, the movie is still going on. first you just hear audio and you are back in the file explorer. if you then enter the movie again, you got the pictures back, but with the blue waiting circle.

Same happening if you push stop.

any ideas? 

to refer on the faq 4b)

i’ve got a fine working 100mbit network.

the usb drive was new formated (so no fragmentation) and it is definetly usb 2.0 (it’s a WD 1.5TB HDD). 

that **bleep** so  hard. the wd tv live is absolutly useless if i can’t pause a film.

i’ve testet now so much, it don’t work.

doesn’t matter if i format the external wd drive ntfs, fat32 oder ext2/3. pause the film just works the first minutes, after ~10 minutes it’s not possible anymore.

any ideas?

if not, amazon get this ■■■■ back 

Try this:

   Unplug your WD from the network and watch your media via USB and see if the problem still happens with the network completely disconnected.

   If it does NOT happen, then it’s something on your network that’s causing a process in the WDTV to crash until it’s rebooted.   There’s been a few other folks report similar symptoms.

  If it STILL happens, the issue is definately with your media.

hm okey, with unplugged network everything works.

but what exactly breaks the WD on my network?

my wlan router is: fon2201

i’ve testet two different 100mbit switches, one from logilink and one from 3com.

my nas is from seagate, blackarmor ns110

in addition there is alway a linux machine in my network (amd geode lx 800 on an alix.1c board, running arch linux with dhcp).

do you have any idea? 

Most people reporting issues are because something on their network is sending unexpected DLNA / UPnP packets.

I would consider it a bug in the WDTV, but until they fix it, about all you can do is reconfigure the sending device to stop the packets.

1 Like

now i test play video with plugged in network, but i put the seagate nas out of the network. that seems to work too, so i guess the nas makes the issue.

I am having a very simar problem with my WDTV Live.  I have tried just about everything I can think of.  I was talking to a friend just today and he had a different idea about the problem.  He think it could be due to overheating.  My device, is in fact, inside a cabnet and on top of another component.  I am in the process of moving the WDTV to a cooler spot to see how things work.  Also, unpluging the network cable could reduce heat because it won’t engage the communications chip.  So, this could be a long shot but I am going to see if keeping this device more cool yields better results.  

Is there a thread or some other location that has more information on that problem?

interesting point with the overheating problem. i’ve read something similar in the german amazon recessions, but with no words like my problems.

so i tried to place now at a cooler place. before the WD TV LIVE lie horizontal on my wii, no i put it alone and vertical. now i’m watching again a movie from nas source…same failure! so i guess for me it is my nas. 

What kind of NAS device are you using?

Seagate BlackArmor NAS110

I am using a WD My Book World Edition NAS.   I am in the process of turning off any services running on the NAS that I don’t need.  

my nas just running ftp, cifs and nfs. 

Well, I can report that a few good things so far.  Here is a list of what I have done in the past 24 hours.

  • Stopped using optical out for audio and configured the WD and my receiver to just use digital audio via HDMI.
  • Made sure my HDMI settings were set to auto and double-checked a few other settings in the WD.
  • Unplugged my Network cable and connected a usb hard drive to the WD
  • Moved the WD out from my AV cabinet and away from the receiver (it was laying on top of the receiver where it gets pretty hot)

At this point I played some MKV files from the USB drive for a few hours and had no playback issues.

  • Next, I checked my NAS settings and turned off any un-needed services that were running and cleaned up some unused shares, etc…
  • Reconnected my network cable to the WD.

At this point, I played the same files from the USB drive with the network cable inserted.  Again, so far so good.  I am just now started to play a file form the network.  I will report back how things are going after some more testing.  

here is a problem

router vin2k8r2

wd p / n wdbaap0000nbk-02

Hard to believe, but …I have EXACTLY the same problem. Using te latest firmware…

All is fine untill I use the pause-button after 10 or more minutes…

It all started when I added a NAS  (Qnap TS-112) to my network.

Now shutting down virtually all services until the problem is solved… no luck so far…  :frowning:

Must be a bug in the firmware, I cannoy close down all services only to watch a movie every time… ?!

I’ll Keep you posted