Password Requirements....locked out of HD...please help

Hello
I am locked out of my WD My Book External Drive WDBACW0030HBK-01. It asked for my password which I cannot remember. It hasn’t asked for a password in the past few years then all of a sudden it requires one. I have tried everything but cannot remember. There is NO reset button on the back and it says the only way to unlock without password is to erase the drive. I have about 2-3 TB of date on it that I would not want to lose. Background…I plugged the drive into my laptop and got the password requirement. Not remembering it I just took it back to the PC which never required it. This action might have caused the PC to no longer recognize the drive and thus requesting the forgotten password. I may have updated the WD software as well. I did try a system restore but that didn’t help. Is there anyway to get back to that point before removing the drive so it doesn’t ask for the password anymore?
Also, what is the password requirements…ie. capital letters, numbers, special characters. Any of these apply to setting up the initial password for this model HD?
Thanks for your help

Hello there,

We have passed this to support, please check your private messages.

I have same issue with a My Passport. I can not remember the password. And I have attempted to get in but it will not let me. I really don’t care about the data on this drive I want to format it and start over again. The part number is WDBABM0010BBK-00
Thank You for anticipated help.

Hello,

If you have a certain amount of tries, does the drive ask to be formatted? This is since you are not concerned about your data. Try to make more than 5 attempts to put the password to se if you are prompted.

I have a same problem. inent preformatted text by 4 spacesWhat should i do?
I have heard if i pay 250$ and send ny passport to factory they can reset my password?
Is this true?
Please help.indent preformatted text by 4 spaces

Hi, this is the first time I have posted on a forum, so if I breach any etiquette, please forgive me.

I have a similar problem with my My Book for Mac which I bought in about August 2016. I set a password and have subsequently forgotten it and its not in Keychain and neither is it any of the usual suspects.

There is nothing backed-up that I do not already have saved elsewhere; I just want to get access to the external drive so that I can start using it regularly (which was the point of buying it in the first place, now where did I put my book on procrastination?). Without the password my Mac does not even see the external hard drive on Finder.

The model is WDBYCC0020-HBK-AESN and the Serial Number has been deleted by a Moderator.

Can anyone help me re-set the password?

Thanks

Install WD Security on your Mac (Link below), run the app and connect the drive. After you try 5 random passwords it should prompt you to erase the drive.

https://support.wdc.com/product.aspx?ID=133&lang=en#WD_downloads

Hi. I’ve tried that, but as soon as I open the app it just prompts me to
set a password and them verify it. i did that, and then randomly entered
passwords and hit the ‘verify update’ button, but no prompts were given, no
matter how many times I entered random passwords.

Any other suggestions? I just want to be able to use it. The data is not
important.

Andrew Sinclair-Ford
Principal Solicitor

[Deleted-Privacy]

hello
i have the same problem
and i dont want to erase it
serial: [Deleted-Privacy]

Hi , Since i bought the My Book I did not put a password
And suddenly the My Book is locked
Is there a default password?

I am locked out, tried disconnecting, turning off computer, replugging in. Message says to turn off drive, how does one turn off a drive? Help