Password and other problems


#1

Running Windows 7 64 bit, the WD live tv is hooked up through cable, the router/modem is Actiontec supplied by my internet service provider (verizon), the version of the WD software is .11

Problem #1.

 I am able to access the share folders for a second or two in either video or music screens after which the message “there was a problem connecting to your network, the device could not connect to your network” pops up. I reset the device once from the recessed button on top of unit, when it came back I was able to watch a movie stored on my computer for about 7-8 min and then same message pops up.  I was able to view pictures also in an earlier attempt but for some reason I can no longer have access to the shared media folders anymore.

Problem #2.

When trying get access through network shares I get the “invalid user name or password message” although I do type in the correct name and password. What is the point of that anyway if I can get access through the media servers menu without a passowrd. Actually, what is the difference? between media servers and network shares that is.

Problem #3

There is a second computer as part of my home network and that one is connected wirelessly to the router, it seems like I can access the shared folder files on that one just fine with the wd live tv, ie, I can watch movies stores on that computer normally.

You Tube works just fine  and so is the second computer, therefore,  I don’t buy the router not being compatible with the  wd device and I am tired of tweaking this thing, is there a solution to all my problems.?

Thank  you.


#2

I’m having the exact same problem.  The first day I had this product it worked great.  Today, the second day, I went to watch a video off my network and it ran for about 5 minutes and then it stipped and I get the message:  

“there was a problem connecting to the network the device could not connect to the network”

I have no clue as to how to fix this and it seems all kinds of people are having the same problem if you type the error in google.


#3

You should read the posts in this forum. There has been a number of posts regarding the dropped network connection. Some people have found that changing the workgroup name of the computer to WORKGROUP helped. 

I don’t use a password on network shares and just leave everything on the default and have auto logon.


#4

Read your post before posting mine, I guess I could try that although it seems that this works for the xp users. What do you call other computers on your home network?

Does anyone have a clue as to what password they mean when trying to login in the network shares? There is a user password when logging into windows and also, in Windows 7, there is  a password that is generated automatically that you need to enter when adding a new computer to the home network. The user manual is very poor in explaining these things

I do have a laptop that’s running xp and I’ll give it a try with that one. I will also  try manual network detection. How do you explain  though that my other wirelessly connected computer works every time I try accessing it. 


#5

When I was having problems accessing shares on my NAS from MY Win7 PC I was getting “incorrect username or password” errors after Googling the error I found this fix,

Control Panel/System & Security/Administrative tools/Local Security Policy/Local Policies/Security Options
Find the Policy “Network Security:Lan Manager authentication level” and set to “send LM & NTLM-use NTLMv2 session security if negotiated”

This fixed my issues and may be why I have no problem accessing network shares from my WDTV Live

Yesterday I played a whole 33GB M2ts file from the PC through my wired network with no Problem at all

Also it is the Network that needs to be named “Workgroup” not the individual computers

to log into the Network shares I use the same name and password as I use to log in to Windows

Hope this helps


#6

How do I enable auto login?


#7

Ok folks, I can go now and have a good night sleep, or whatever it’s left of it for what is worth…

Reading all the answers to my post and those on the same topic, and trying everything suggested, did not solve my problem.

But,  as in most cases, everything happens by  mistake and obviously for a reason.  While banging my head against the walls overhere, in the dark of night, I opened the window with the network adapters, and what do you know, I had two active ones: one was the wired one which I am currently using and one was the wireless one, which I turned on about a month ago when I was trying to hook up my printer wirelessly (that’s a different story for a different forum). Internet and network connections are working fine with both on so I completely forgot about the wirelss one being on for no reason.  I turned off/disabled the wireless adaptor and voila. Works like a charm.

Now, if the demons return, I’ll post back, if not Happy New Year to all and thank you for all suggestions.

PS: I know, I’m an ■■■■■, but a happy one for now. 


#8

Thank you for coming back and letting us know how you solved your problem. :slight_smile:


-WendyM


#9

I’m experiencing the same problem you describe in problem #3. Both of my networked computers, PC1 and PC2, run using Win XP. The PC2 is connected by wireless, and I can access the shared files (photos) from PC2 with no problems, no password required. The shared files on PC1, on the other hand are blocked since I repeatedly get a password dialog box. The PC1 also has no passwords on the accounts. When I create passwords, then reboot, etc., the wdtv media player does not accept password info, no matter how many times I retry, reset, etc, including even creating a separate account wdtv, with password wdtv, etc.  As in your situation, I can run Youtube as well.  I have considered that the problem may be on the PC1 side, but I cannot find any obvious settings that would block the shared files from being accessed by the wdtv media player. I even tried disabling the firewall on PC1, but no luck there. I am running out of ideas. Any luck ? Responses welcome. Thanks.


#10

At the moment, all media shares work although I have some problems seeing the music library at times. Same drive as the movie library but never had a problem with that one. I’m not going to complain about this as of yet, it might be some setting I need to tweak on my PC.

However ,the Network Shares do not work on either one of my home pc’s. I took out all the passwords, I put them back in, restart, reboot, reset etc. I always get invalid password or user name. Do not believe that naming the network WORKGROUP makes any difference. Still tweaking, If I figure something out regarding this or my intermittent viewing of my music library folder, I’ll  post. This thing is taking way too much of my time and this forum helped me alot more than the poorly written WD documentation, but I’m not giving up.  


#11

Hi, I have the same problem #1. I access to media server in my private home network and I begin photo playback. After a while, “there was a problem connecting to your network, the device could not connect to your network” pops up.

Have you found any solution ?

thanks.


#12

Wow tell every one the problem is solved more useless jiberish from the WD team that refuses to have tech any tech support on the forum


#13

Red_Baron wrote:

Wow tell every one the problem is solved more useless jiberish from the WD team that refuses to have tech any tech support on the forum

As it happens the original poster solved the problem on his own so no tech support was necessary. Given the reason for his problem I doubt if tech support could have helped.