Passport Essential SE 1 TB not responding

Purchased in May and crapped out in June.

Plugged into the laptop and worked fine from receiving day. One day I plugged back in to transfer some photos and I received the Delayed Write Error. Safely ejected it from the laptop, waited a minute and plugged back in. Now It shows in my computer as a drive (F:) but in the property box under file type, it states it is RAW. I downloaded WD Data Lifeguard Diagnostic and ran it. It registered my laptop’s hard drive but it registered the F:\ drive (external), but had no File System and space data available. 

I tried this external on another laptop with the original cable and two different cables. Every time the other laptops can see the drive, but get the same informtion under the File System.

I then tried to reformat the drive and lose all the videos of my boy’s killer baseball season. I will not allow me to reformat. I am currently at wits end to figure out this problem. any ideas?


Try restoring the partition with TestDisk.

Tried this suggestion. Unfortunatly, it does recognize the drive, only the hard drive from the laptop.

a delayed write error can mean the you have a bad cable.  and that could have corrupted the drive.  change the cable, go into disk management and see what it shows about the drive.  if it says raw then you will need to create a partition before formatting it.  you may even need to initialize it as well.  the box on the left of the status bar will tell you if you have to.

i have brought a new WD Passport essential . I have enabled the encryption feature using windows 7 OS. i am trying to copy all my data into my WD from linux opensuse distribution since my windows is now corrupt. Please tell me how to mount the external hard disk…The drive is not getting listed when i use fdisk -l command.but some UDF kind of icon pops up and when i mount that it says that  it is not a block device.

The drive isn’t officially supported under *nix… just some Win and some Mac OSes.

If you set a password on the drive, you’d certainly need to run the “Unlocker” before the drive is available to you.  Since there isn’t a *nix version of the Unlocker, and only Win and Mac versions are supported, I don’t know if you can unlock the drive to begin trying to mount/access it – I’d doubt it.

I’d think you’d have to run Smartware again on a Win or Mac system and remove the password protection before you could even begin to try to use the drive under *nix.  But even then, nobody is prepared to guarantee you success, since *nix isn’t supported.