I tried wd with a test picture http://www.tigerdave.com/images/testpatterns/1920x1080_overscan.gif The result is f-ing ugly. No matter what scaling method is used there is always an overscan! Please test it yourself. It is also a good idea to find some hd video pattern and test it with wd.

Yup… I tested with that… 

Over HDMI, My television has zero overscan.   The tips of all the arrows are visible on both of my sets.

How much overscan are you seeing? On my TV (Panasonic Plasma) there is very little. Are you sure that it is not your TV? Does your TV have sizing/centering adjustments that you can use to get rid of the overscan?

I don’t see any problems.

So questions-

  1. What is the make/model of your TV and is it-

     a) Analog (i.e CRT)

     b) Digital (i.e. LCD, Plasma)

  1. How are you connecting the WDTV to the TV-

     a) Component

     b) Composite

     c) HDMI

I trust Tony and the others that have reported over the years, that the device itself outputs the full signal, and it’s solely dependent on the particular TV whether anything is “cut off” or not.

But, just out of curiousity, I scaled that pic back to 1440x1080 and I’m making a 1-minute BR .m2ts “slideshow” of it.  I’m gonna see how much my TV ends up cropping when 1080 is downscaled to SD over composite.


Well, that half worked.  When viewed as an image, I have a smidgen of red showing all the way around on 4:3 SD CRT, which is about what I’d expected.

Even though I tried to author a 4:3 1440x1080 .m2ts, the authoring program seems to have given it a 16:9 aspect ratio… so I get the 1440x1080 letterboxed and pillarboxed in the center of the screen.

I’ll see if I can coax Handbrake to force it to 4:3 and report back (although I don’t expect any major differences between the display of a still image and video playback).


Yep… 4:3 .mkv is identical to the 4:3 .bmp… playback of Video isn’t any different than displaying a Photo.

sorry, my fault. Some time ago I reseted my tv to rescan the channels and forgot about it. But ‘Just scan’ option on my tv was also reseted. I restored it and there is no overscan any longer.