Outlook .pst and MYOB .MYO files won't back up

WD Smartware version 1.6.0 - whether I set the backup by category or by file, my 2 outlook files (.pst) never back up.  File sizes are 400MB and 1.8GB .  Also one other MYOB file which is 160MB.  I don’t recall this being a problem in earlier versions. 

Try updating to 1.6.2

also make sure that files are not open when the software is backing up

windows programs get the rights to the file so other programs can not access until the previous program has been closed

1 Like

Thanks, have tried upgrading to 1.6.2 but still the same problem,  And these files are closed while I’m doing the backup.

I tried selecting just these files to back up but it doesn’t go down to that level of detail.  I tried backing up by category and it said “partial backup completed.  some files will be added later.”  Files not backed up log has “file pending backup” as reason.


what about now… did it finish?

No, the outlook and MYOB files (plus a few others now) still won’t back up, I’ve tried about 20 times!

I think I’ll just have to find an alternative…

Thank you.