Only allows Windows shares to be accesses once and then stops working

This is really odd…  I just spent the fast three days transferring 3 MILLION (seriously) tif and pdf files to a new, fully updated sharespace.  I powered it down and now I can only access the shared folders through Windows ONCE.  Once I can see them, if I go deeper into a subfolder and then try to come back out, it says that the drive is no longer available.  After that when I log into the web console to try and troubleshoot I get this line under the copyright text…

Warning: Unknown(): write wrote less bytes than requested in Unknown on line 0 Warning: Unknown(): Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0

Any ideas?  I’ve literally tried everything I can think of.  I really don’t want to spend 5 days transferring this information again.  Thanks everyone.

Not that it helps, but I am seeing the same error message. 

Was a piece of trash…  had to get it RMA’d because there’s no solution to this problem.  Got a new one, started the same transfer all over again and BAM…  SAME EXACT THING!  It just shut itself off and started giving me that error again. 

WD just lost my business forever.  These are things you’re supposed to test for in R&D and they didn’t.  If you’re going to build something on Linux, you better know how to troubleshoot it when you sell it to the masses.  Disappointed. 

It sounds like the Twonky Media server may have crashed due to the amount of pictures that are available to scan.  You may want to disable the Twonky server scanning within the UI or set the interval to a few hours as opposed to instant.  Details on accessing the Twonky config can be found here:

1 Like