Old items still show in lists

My WD TV Live Hub is on the same network as my WD My Book Live Duo.   There is no media stored on the WD TV LIve Hub, other than the Samples.

Shortly after the initial connection between the two I deleted some files on the Live Duo.  However, the thumbnails still show in the lists on the WD TV Live Hub.

I have tried a number of things, but cannot remove the thumbnails leading to nowhere.  I tried mapping the WD TV Live Hub to a drive letter in Windows 7, but don’t see anything resembling a cache or folder where the Live Hub stores these type of files.

Can the server files be accessed through SSH or some other method.  If SSH, then how do I do so? 

Thanks,

Ernie

Try unpluging the power to the HUB and this will compile your media

Navigate to the folder that contains the “deleted” items.  

Do not go INTO the folder, just highlight the folder and press OPTIONS --> Rescan.

Hi, I don’t see a folder named “deleted” when I look at the drive in Windows 7.  The only visible folder in the “Sample Media” folder.  There are also some hidden folders, but all have to do with the thumbnails and cache of the sample media files.

I am guesing this is because all of my media files are on an external media server (WD My Book Live Duo), therefore there wouldn’t be a “deleted” folder on the Hub.

There may be a “deleted” folder on the WD My Book Live Duo, but it would have to be accessed through SSH and I have no experience with it.

I’m thinking that there is a cache on the Live Duo that could be cleared out, but again… I’m a Windows person.

Thanks,

Ernie

I’m talking about the folder you deleted items FROM.

Sorry, I still couldn’t find the rescan option, although I did see Move, Copy, etc. when I accessed the WD My Book Live Duo as a Network Share device instead of Media Server.

Fortunately (?) I had uplugged the unit earlier today while trying a WD TV Live to see if that was an acceptable replacement.  It wasn’t.

However, when I plugged the hub back in to to try and find Optons - Rescan, the invalid entries were all gone.  Not a technique that I would have thought of, but it worked. 

Thanks for the help…