Not playing any files!


#1

I have a big problem, My player dosent play any files at all, Not even youtube clips. I have the latest firmware, and i have reset factory settings. Can anyone help me please. Regards!


#2

Well, you must have a bizarre collection of files.  :)

Go download MEDIAINFO and give us the TEXT Output of a few of your examples.


#3

Sorry i should have told you that i have used the device for 6 months and it had played all my mkv. and xvid files perfectly untill today, I can browse the files but when i try to play them the loading icon “loads” forever. I dont know whats wrong :confused:


#4

Totally reset your unit as detailed in 1G of the FAQ.

http://community.wdc.com/t5/General-Discussions/WDTV-FAQ/td-p/32135#general

How are you playing your files - via directly connected disc, network shares or media server.

Have you checked the internet connection via the network setting menu.


#5

I HAD the same problem, but it would play youtube.

Backgound: I have two WDTV LIve plus units both with firmware 1.03.29_B, both with USB WD 1TB drives connected to them, and connected via wired ethernet to linksys router to the internet.

The player in the bedroom would not play ANY FILES tonight, saying they were unsupported. These are files I have played on both players in the past. After several off/ons and one removal of power it still would not play the file. I decided to register the players online (reading the serial # from the settings screens), and after I finished, I tried the files again and they worked.

Just to be clear, I tried multiple files I had played before, avi (yeah, it is just a container), ISO, VOB, etc. Youtube did work. 

All is good for the moment, except that the player can see the other player as a network share, but can’t connect and eventually timed-out, … Tried it again and now it can connect. They say time heals,LOL.

Anyway, just wanted to give my input, not a NewB to these players BTW, just hope it does not happen again, or very often for that matter. BTW, the other player worked fine during this time.

Rob


#6

I may know what the problem is now, I mostly play mkv. And i think that one of the files i tried to play eysterday is corrupt or something, Becouse when i try to play that specific file the whole system is “lagging” and i have to plug out the power cord to make it work again. I play all my files via network shares. Thanks for the answers and sorry for my english. :slight_smile:


#7

Mine is doing the same thing, It wont play avi, mp3. or mkv… I did a factory default and it works now!

I wonder why it did this to begin with? Very annoying, I hope they fix all these dumb issues in the next firmware along with the mkvmerge 4+ sound issue.


#8

If you were getting that silly “This file is unsupported…check your manual,”  that can ALSO indicate that the live had an error trying to communicate with the server.   

I’ve seen this before (and also seen where it’s mysteriously unable to connect to the server (just spinning wheel, no errors) as well as that error above.

In my case, doing a “Connection Test” mysteriously fixed it.   I wonder if doing the online registration (which I’ve NEVER done) “wakes up” the network like a connection test does.


#9

OK. In the end both of my two players were working last night when one had quit playing files. Tonight when I got home my wife told me that at one point in the day neither of the two players would play any files, locally or from the other. Does anybody know if there are firmware fixes coming soon? Is there a “tech support” route to use? Aside from downloading new firmware or shutting down, what can they do? I can’t see myself doing a factory reset every so often? Can you? What is the best way to help them diagnose the problem so they can fix it? I bought these so I could get rid of cable, but that is not looking so good at the moment. 

Later.


#10

I’m having the same kind of problem: I connect my wdtv to a mybook world edition through my network. It works fine: i can see all the files, see the media items, and I can play them fine. Then, halfway through watching an mkv file, the audio drops, and the picture kind of goes slow - like its in very slow motion. Then it comes back again, but I’ve lost about 20-30 seconds of film. Eventually it just drops completely: I can then not access that file, nor any other.

I’ve tried the turning off trick: taking the cable out, leaving it for 15 minutes, and then retrying, and this does fix the problem…for a couple of days, then it does it again.

Is it a problem with my network? streaming? or something else?


#11

Hi, I had this problem too and I managed to fix it using an earlier version of mkvmerge. Check this post out to see how i did it. http://community.wdc.com/t5/General-Discussions/WD-TV-Live-will-not-play-any-files/td-p/40783