Not completing backup

I’m really struggling now with this new purchase.

I have set up the WDsmartware to perform a ‘category’ backup of my PC connected via wireless to my router and thence to the MBL. All appeared to go well at first but it did not complete the backup. On inspection the software tells me that some files cannot be accessed (these are ‘Blackberry’ files and it seems reasonable that access may be restricted and these will never be backed up and I can make alternative arrangements for these files). But the only other stuff that has not been backed up is all my email - shown as one large entry at 1.3GB.

It tells me that this will be completed later. But 4 or 5 days later nothing has happened and it hasn’t been backed up. last night before going to bed I connected my laptop to the router directly with a cable in case there was a problem with the wireless connection. The only devices powered up were the laptop, router and the MBL. The green light was steady green on the front of the MBL, only flicking very occasionally.

So now I have checked again after a nights sleep and nothing has changed, the email information still hasn’t been backed up and the software simply tells me it will be backed up at a later time. The green light is still on the MBL - seems to be steady. The unit is set to go into standby automatically but it hasn’t done so.

I am losing faith in all this. Suggestions very welcome to an un-backed up, frustrated user!

well I remember reading about pst (pst right?) files not being updated.  I’d have to search for it.  why not just do files/folders backup?

The manual specifically says that under ‘category’ backups that pst files are saved during the backup process.

Since I am really at the stage of still playing with this unit as I am a novice, I have deleted off all the previous shares I had set up both public and private and just left the public shares that appear by default. So, the disc is virtually empty.

I have created a new private share, and  using the SmartWare software asked the software to perform a category backup to this new private share. It has now started to do this.

I can see the folders on the source PC (documents/pictures/movies etc) slowly migrating to the new backup private share. The manual does say that all these source files will be copied across in a sort of parallel fashion - all at the same time from the source PC to the share.

I can see this is happening, except rather ominously, the source folder marked as ‘Mail’  does not appear to be copying ‘little by little’ to the backup share whilst all the other categories of files are.

I will report back in a few hours time when the 55GB of material should have been backed up.

Ok, 4 hours later. As per my previous post at no time did I see the software attempt to backup the mail (.pst) information. All the other categories were being slowly backed up a bit at a time - it was quite clear the .pst was not being backed up.

But looking at the WD Backup screen now, I see that the mail category has been backed up - can I assume it did it in one complete chunk whilst I wasn’t looking? (1.3GB) My mail program was closed down since just before I started the backup so it is not as though it was in use whilst the backup was proceeding.

The only files not backed up are some Blackerry files and I imagine they have restricted access priviledges so I am not too concerned.

So, a mystery, but it worked. I will obviously keep an eye on it in the next few days to ensure it is still keeping the backup up to date.

you can navigate to \mybooklive\smartware and find the actual files there if you need to confirm.

i’ve tried your link, and variations of it, but my web browser always says ‘page not found’?

I do need to login as the owner if that helps?

that’s not for the web browser (which uses forward slashes like http://) that’s for network navigation (back slashes \).  If on a PC, just click once on the start menu and enter that address in the search field.  Or, open up the “computer” window (ya know, double click the “computer” icon) and replace where it says “computer” with the address.

Or, thirdly, from the “computer” window click on Map a network drive and enter that address below as a destination.

Thanks for the clarification. Doing as you say I end up at:


and it tells me the folder is empty.

Can I throw this into the mix please. all I want to do is backup my laptop to the MBL in a share that I have created:


As per my previous post I opened the smartware ‘panel’ and selected the destination of the backup to be this share. I set it off backing up and after 4 hours it told me it had backed up 55GB of material form various categories including, crucially, my email info etc. When I interrogated (using view files) what material it had not backed up it told me that only certain Blackeberry files had not been backed up. So this situation seemed acceptable and indeed working to my satisfaction.

Today I have opened up the Smartware panel and selected the same backup folder (just out of curiousity really) and it now informs me that in fact my email has not been backup. What am I to do !!!

If using the same Smartware panel I select the backup destination folder to be the smartware share(folder?) then it tells me that the folder contains 112GB of material (almost twice the size of the material I want to back up) and when I expand that view I see that my email has been backed up - to whatever backup this is.

My thoughts seem to be:

Despite asking the backup to be made to a private share I set specifically set up for the purpose, only part of the laptop information has been backed up - not email etc.

The Smartware has performed a complete backup to a public folder that all users have access to (who would want that?) and has perhaps made a first backup and second backup, dependent probably on how many levels of backup I set the software to keep.

If I navigate to:

mbl>public>wdsmartware.swstor>home-laptop>volxxxxxyyyyyzzzz it contains 55GB of material.

I just don’t get it he says, in tears.

Can anyone explain what is going here? I can’t make head nor tail of it,

are you going through the “network” icon on your computer?

just do this


may have to wait for approval to see image

I am away from the setup for a  few days, I will report back in due course. Thanks for your help.

If I type in exactly what you ‘say’, it takes me to that folder and it is completely empty.