Non-destructive reset?

#1

_My WiFi was playing up, so after many phonecalls got EE to replace the BrightBox2 router.
I also upgraded my mac to High Sierra, the new mac file format.
No time machine backups, cannot see nor access my WDcloud which was still etherneted to my new router. And the WD Home HD was constantly spinning when not in use.}

Decided on a reset. powered on. pin reset button.
4 seconds, nothing
10 seconds, nothing.
20 seconds… yellow light, green within 5 minutes BUT then yellow again.
15 minute later, all green. But I have lost the secure file directory.
I still have my public folders.

Is there any way I can get WD support to answer my emails, will I be able to recover a login to all my hidden folders, or have I in fact deleted the directory??

I cannot login, access the dashboard, see or manage my shares, users etc. Only option is to connect direct to my computer to use as Guest access.

#2

If you have the WD My Cloud Home device then you should probably see and post in the dedicated subforum for the My Cloud Home devices. This subforum is generally for the single bay My Cloud units which are different than the MY Cloud Home devices.

https://community.wd.com/c/home-cloud-storage

If you have a single bay My Cloud unit one can perform a 4 second reset or a 40 second reset following the directions in the following WD Knowledgebase article. Or one can see the WD My Cloud Dashboard > Settings > Utilities section which has further reset options including resets that remove user data.

How to reset a My Cloud device | WD Support

#3

@maloneRanger Have you visited the Learning Center? You should be able to determine which device you own and find more information about that device.

http://learn.mycloud.com/

#4

Sorry I couldn’t see the sub group forum before posting. Can Moderator switch my thread or should I re-post?

I have the older single bay WD My Cloud Home set up with shares and users etc for 5 years now, and yes I have trawled the learning centre and knowledge base where I followed the instructions for “non-destructive” reset

The issue here is that I cannot now access my dashboard at all since the reset,`i can only access as a guest, whether LAN or WAN via router or USB to computer

Previously in the past few months, before I made any changes, it had stopped backing up via auto Time machine, now named a “sparsebundle”

#5

What specific My Cloud device do you have? The My Cloud Home device is different than the My Cloud device and the Home series of devices was only released this past year.

One cannot access the My Cloud using USB. The USB port is generally only for attaching external USB hard drives to the My Cloud device.

What does “I can only access as a guest” specifically mean?

How are you specifically accessing the MY Cloud? Using what software, program or app? Are you using Windows File Explorer or Mac Finder?

Have you tried using the My Cloud IP address, usually found by accessing the network router’s administration page, to access the My Cloud Dashboard?

How is the local network setup? How is the computer and My Cloud connected to that local network?

How to access the Dashboard on a My Cloud device | WD Support

Some things to check. Connect the computer using wired Ethernet to the same router/switch as the My Cloud. Check to ensure both devices are using the same Workgroup name (“workgroup” for example) if using Windows computers. Make sure both the computer and My Cloud are using the same IP address range. The router’s administration page can help figure out what IP addresses each device is using or receiving. If using Windows 10 the following post has some additional things to check on Windows 10 to fix certain problems with accessing or seeing the My cloud on the local network.

Compilation of Windows 10 Methods, Steps and Solutions - Cloud Storage / My Cloud - WD Community

#6

[quote=“Bennor, post:5, topic:218382”]
What specific My Cloud device do you have?

I just corrected my post… the 3TB WD My Cloud

What does “I can only access as a guest” specifically mean?[/quote]

I can connect to the Drive. I can see my public folders which are set to be shared by everyone. I cannot though login to see the dashboard, nor any of my shares nor private folders.

I can connect via WiFi (with WDMC Enet to the router). I cannot login as user nor as administrator. Nor using the app, permission is revoked. I
cannot access the Dashboard.
I can login as guest and view the public folders. Because I can see my public folders I know I am on the same workgroup IP address
I have tried logging in via url http://192.168.1.222/UI, reset passwords, and ethernet direct to the router and also to drive with my computer using mac finder. I do see the My Cloud, I just cannot get access to the shares, the Dashboard, nor my protected folders. I could try windows but i am not so familiar with that OS.

#7

WD has a knowledgebase article on how to reset the My Cloud, both 4 second and 40 second. Neither will erase/delete user files/data.

How to reset a My Cloud device | WD Support

What is the specific error message if any you receive when attempting to access a non public share?

If you can use Mac Finder or Windows File explorer to access the My Cloud, even if only the Publc Share folders that means you have access to the My Cloud and should be able to access the My Cloud Dashboard (ex: http://wdmycloud.local or http://wdmycloud).

You may want to check any security software on the local computer and disable it as a troubleshooting step and see if the issue(s) continue. You may want to disable any extensions or add-ons in the web browser as a troubleshooting step and recheck Dashboard access.

Further troubleshooting steps. Ensure all network devices are on the same local network IP address range. If the computer connects wirelessly to the router, ensure the that you are not using a “guest” WiFi network.