No wireless option available

Hi all, 

I recently reset my WD TV Live Streaming Media Player, and i no longer get the option to connect to my network wirelessly. When i go tin to settings and then Network, there is simply two options, Automatic and Manual. There should eb an option to choose a wireless network. 

I have had this box for quite a while and it has been working fine on my wireless network. This is the first time i have performed a reset. It seems to be on the latest firmware - 1.13.18.

I have tried to reset the box a number of times to try and rectify the problem, but no luck.

Please help, as i can’t really have wire trailing across the room, and i would have bought the non-streaming version if i didn’t want to connect to Wifi.

Many thanks in advance

Try rolling back to and older firmware version and see if the same thing happens.

Thanks, i’ve just tried this but with no success. The same issue remains. This is very frustrating, as i have had it connected wirelessly for over a year, the reset has completely screwed it up!!