No Wired or Wireless Choice in Menu as shown in the Manual!


#1

Hi all,

Please help!

I have purchased the Netgear RangeMax Dual Band Wireless N USB adapter WDNA3100 as approved by Western Digital.  I have used and tested this adaptor with my laptop with no known issues.

However, when I plug this into the Media Player the adaptor lights up but nothing happens.  If I go to Network Setup on the Media Player, I only get the option for Automatic or Manual input of the Ip Address and DNS Settings.  This seems strange since the user manual shows in the same menu ‘Wired or Wireless’ but these options do not appear and I am left with Automatic or Manual.

I have tried all Firmwares and currently running the latest.  I have also tried a Sony Wireless Dongle with no success.

I have also returned the box to the store and exchanged the media player as advised of WD UK, but still no success.

Any ideas anyone!!!

Please help!

Currently I am drag and dropping everything onto a portable Hard Drive to get files onto my Media Player!

Regards,

Angus


#2

Most probably the hub doesn’t detect your wireless adapter. The wired or wireless choice will only appear when it detects a wireless adapter. Your wireless adapter is indeed in the list of compatible wireless adapters but maybe it isn’t really compatible that’s why even you replaced your hub, it still doesn’t work. If possible just return that wireless adapter and exchange it to another one in the list.


#3

You probably have a VERSION 2:

Note the little grey dot opposite the Blue LED.  Does yours have that?


#4

Yes mine has the grey dot, but my router is not a WPS router, which i think that is what this for!


#5

It may be, but the grey dot ALSO means you have a VERSION 2, and that is NOT on the list of supported adapaters.