NO VIDEO/AUDIO after playing fine for a few weeks


#1

Hi,

I got a new problem (last problem was subtitle) with my WD TV (2nd gen) where the system suddenly can’t play any movies anymore.  These movies have been PLAYING FINE in the last few weeks.  When I turned on the player, the system just has the idle spinning circle forever.  I thought they were corrupted so I tested on my laptop and they play just fine.  Nothing changed on the system since last few weeks (ie. no firmware update, I already got the latest).  I tried it with composite cable and still didn’t work (yes, I went to settings to change to proper cable type when I switch back to composite).  One more thing, it can display the movie catalog and the movie thumbnail fine.  Please let me know if you have any tips/tricks.  gotta go to do more trouble shooting and googling…

Thanks a lot…


#2

I just had the same problem, I solved it by resetting the unit back to factory settings. I think it was caused by a certain file that I tried to play, because after the reset, I tried several files and they played fine, but then I tried the file in question and the problem came back. I reset again and everything was fine. I don’t know what it was about that  file caused the problem.

P.S. - It was a Tooth Fairy R5 xvid file