No sound

using latest firmware, when in services using abc iview, i have video but no audio…

Have you tried different audio settings and different cable?

not yet…:stuck_out_tongue:

I have had this problem on my downstairs device.  And yesterday it started on my upstairs device.  Have not messed with any audio settings, just left them at the defaults.  Has anyone come up with a fix for this?  Pretty anoying the sound coming in for a stretch of 20 minutes, then quitting again.  Picture is perfect, but when there is no sound, kids get pretty upset!

Me too. Hooked up a 2011 Samsung with HDMI and default settings. Picture but no sound. Tried disconnecting/reconnecting. Tried Direct to HDMI. No joy. Tomorrow I’ll go get another cable and if that doesn’t work I’ll swap for something else.

New HDMI cable didn’t work.

However I connected it through my receiver and it works fine.

Both in stereo and direct connect to HDMI.

So it must  be the TV’s fault.

I’ve seen this as well

reboot as solved it each time for me

and since I’m actually connected to a receiver, I can see that the WD is not out putting any audio

it seems to be related to some of the configuration files for web services

any time, I’ve messed with the internal web services conf files this happens

WD - We need a response for this problem. 

This happens frequently… Especially when I switch to an online service after watching a movie via external hard disc, this problem happens!!!

Please provide a fix ASAP!