No NFS possible, no App removal, add or update possible, regular slow downs for some seconds, no firmware update possible

I had my EX4100 running on My_Cloud_EX4100_2.31.195. Then I have seen it is not possibe to have a video running for more than 3 minutes - VLC then quits every time at another point.
So I copied a big file via GBit ethernet - same picture, maybe 1 or 2 minutes at full 1GBit, then 10seconds nothing, then again full speed.

According to SMART and all tests, the EX4100 offers, everything is fine. Maybe some application messes it up, so I wanted to uninstall all unnecessary things… eg. Plex. I can glick it, nothing will happen besides the dialoge. Some time later it refreshes, Plex is still installed. Also I cannot install any other SW or update Icecast - same picture, dialogue in WebIF is there, but nothing happens after the WebIF refreshes itself. I tried several browsers and OS.
So what may it be… I had a look via ssh…
df tells me, /var/logs is at 100%, so I deleted some logs - unfortunately I didnt create the same files afterwards as empty ones.

Then… the system was much more stable and responsive… much more! But after a restart, no NFS was available anymore.
I still cannot install or remove any app, so maybe some kind of reset … So I reseted the System settings via WebIF, as all other options sound like it would also delete all my shares and data. Yes, some settings changed, but still no NFS, still no App changes…
So maybe a manual firmware “equalgrade”… surprise, surprise, stuck at 0%, via system monitor I can see, no data is being sent to the device, even after minutes.

So what now? How can I whether Reset the device without loosing the data in my shares or how can I repair something here?
Of course exporting my settings is also not possible as nothing happens. I dont really care about the settings, but I need the files on the share to be save.