NO IP or activity after Reset

This is the problem

My NAS drive stops acquiring “IP” since last Reset applied (it stops working while copying some gb to the drive) . The lan port(in the drive) get link but no data is passed. The DHCP in my router is enabled but there is no sign of the drive in the dhcp client list in the router (mac adress or IP). I registered the Mac Address in my Router to automatically asign an specific IP but its not working… It looks like the drive is not loading the OS of something like that… I also tried to connect it directly to my PC but its not working. also the ligh is not moving in any cases.

I also tried plugging an additional USB drive and it’s not getting power

Any clue what to do?


You may check its power connection, try plugging the AC adapter directly to a wall outlet.  Try power cycling your router and also replacing the Ethernet cable.

I did it but it’s not working… the drive lights up , the ethernet link is up, the front lights dont move (only the bottom lights are on they dont even fade)

I also tried connecting it using a crossover cable direct to my PC. I change the ethernet cable also with the one that my PC is using even in same router port 

I tried restarting the router, reseting the dhcp configuration.