No back up of latest version of a given file

I have a file with a mae extension (that’s a file from the ERP Sage). It was backed up the very first time I ran WD smartware but then, since that, it is not backing up the more recent versions. It just keeps the very first version, like the file had not been modified, even though it is modified every day. I have other files with the same extension in the same directory and it works for them but this one, no. I requested to keep 3 versions of each file. It works for the other files but this one, I don’t get nothing.

If I do a copy/paste, then it works but through WDsmartware, no way !!!

Any idea ??

Welcome to the Community.

What happens if you move the files to a different location? It is possible for the directory itself to be affecting the file.

I said in the text of my question that files with the same extension in the same directory have no problems. So this can’t be the solution. What is the WD software doing to find out if a file has been modified or not since the last backup ? That’s where you have to start from to find out why this specific file is not backed up.

I am not looking for a trick. I am looking for fixing a very significant and dangerous bug in the software of a company that calls itself the leader in backup solutions !!! ??

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support

Support by Country

I tried that as well. Problem is that they know less than me on their own software.

This is the poorest service I have ever seen!!