No access to dashboard or SSH


As soon as I bought my MBL I installed Transmission via SSH flowwing this directions: . Later I upgraded the firmware and transmission stopped working. So I reinstalled transmission, only that while installing it started to ‘upgrade’ a bunch of system files. After that my Dashboard stopped working (it loads the sidebar but fails at loading anything else). I’ve tried to hit the Reset button to see if things got back to normal (big mistake!). Now the Dashboard still doesn’t load and I can’t access it through SSH anymore. Hence, I can’t do any firmware up or downgrades or anything. I can still read and write on the drive, but that’s it. I need a way to restore the firmware that doesn’t involve the dashboard or SSH.

Any ideas?

Sure thing…

1 Like

Then after you debrick, use this guide to install Transmission safely to the newer MBL firmwares

1 Like

sorry, do you mean this post: ?

what’s the name of the post you are refering me to?

Yep that’s it :slight_smile: I’m having trouble pasting links from my tablet

1 Like

this looks sort of extreme… but if I can’t find any other way, it will have to do.
I just reboot the MBL to see what happens and it doesn’t want to boot again, it got stucked on a solid yellow light for 10min now.

I wish you would have posted this before you hit the reset button and lost ssh… Would have been a 10 minute fix

Updated my posts with links to the debrick guide and a guide to install Transmission from Optware that WON’T brick your drive

There is no other way than to take the drive out of the case once you lose dashboard and ssh :frowning:

This guide would have fixed your drive if you didn’t hit the reset button, which in turn rebooted your drive with modified system files that bricked the OS into a state that it wouldn’t boot

Jim Cloudman needs to take that guide down. This is the second drive he has bricked this week

He does put this disclaimer at the top though so I guess I can’t blame him

UPDATE March 22, 2013: With the latest updates to the MyBook Live, this article may no longer be current. It is possible that an installation gone wrong could brick your device! Please exercise caution. Further, I regret that I cannot provide support for any issues that may arise, and I cannot be held responsible for any issues that may occur.

How I’m supposed to access the screws holding the HD into the metal cage on the ethernet port side ?

Push the drive up from the bottom on the LED side until it clears the enclosure, then pull it out of the grooves on the ethernet side.

1 Like

never mind, got it!

you are being a really life saver here. thanks!

I got your back :slight_smile: If you run run into any problems, I will be around for the next couple of hours

How far along are you? I coulda debricked 10 MyBookLives by now :stuck_out_tongue:

everything is back to normal now! the hardest part really was to disassemble the device.
thank you very much for all your help!

oh, i stopped to eat dinner in between… lol(but I couldn’t possibly debrick 10 MBL in this timeframe anyway)

Nice, glad you got it working again :slight_smile:

this is weird…

I run into the same exact issue as jaoalkf… found this post, and I started worring about staying up all night to fix my bricked MBL… then I went for dinner, and after two to three hours, I came back and found dashboard accessible and ssh access… wow!

I had just re-updated MBL and installed webmin, featurepacks (transmission and openVPN) and bittorrent sync (which was very busy syncing) when all of a sudden I was no longer able to access dashboard and ssh access would not work. I pulled the plug from MBL, then, seeing nothing changed, I pushed the resent button, but nothing changed the same… so I went to dinner, and then the wonderful surprise… featurepacks are still there and working (both transmission and openVPN), while webmin and bittorrent sync are not accessible (so I guess they are gone for good)…

any suggestion on what I should do next? should I re-update, maybe via ssh?