New WDTV Live Plus doesn't show up on network


#1

Just got mine.  It’s connected via Ethernet directly to my router.  It sees the internet fine.  I did the automatic network setup, but it doesn’t show up on my WLAN at all.  The Network Magicx map doesn’t show it even after running the “add device” option.  So not LAN streaming at all as it is.  Suggestions?  Possibly defective?


#2

More details required like what Operating system are you running etc.

see also the FAQ here

http://community.wdc.com/t5/General-Discussions/WDTV-FAQ/td-p/32135#sharing


#3

I’m running Win 7 Home Premium 64 bit with a DLink wireless router DIR-655.  I have two computers, a Samsung TV, Iphone, etc. on the network,  ll with no problems.


#4

Not quite understanding what the issue is.

Your PC doesn’t see your Live?  Your Live doesn’t see the PC?


#5

Both.  The WDTV doesn’t see anything, neither PC sees it either.  It acts as if it’s not connected to the net although it says it is.


#6

Issues like that are USUALLY due to the lack of Network Discovery being enabled, or a windows Master Browser issue.

On your PC, issue the command

net view

It should give a  list of servers.

For EACH of the servers listed, issue the command

nbtstat -a [name]

For example, here’s my system:

C:\Users\Tony>net view
Server Name Remark
-------------------------------------------------------------------------------
\\BIGNAS1 Big Freakin' NAS Server 1
\\NEPTUNE
\\SATURN
\\WDTVLIVE WDTV LIVE


C:\Users\Tony>nbtstat -a bignas1
Local Area Connection:
Node IpAddress: [10.0.0.8] Scope Id: []
           NetBIOS Remote Machine Name Table
       Name Type Status
    ---------------------------------------------
    BIGNAS1 <00> UNIQUE Registered
    BIGNAS1 <03> UNIQUE Registered
    BIGNAS1 <20> UNIQUE Registered
    .. __MSBROWSE__.<01> GROUP Registered
    WORKGROUP <1D> UNIQUE Registered
    WORKGROUP <1E> GROUP Registered
    WORKGROUP <00> GROUP Registered
    MAC Address = 00-00-00-00-00-00

In my case, it’s easy… The first system, BIGNAS1, is the master browser (as indicated by the name MSBROWSE listed under the NBTSTAT command.


#7

Thanks for your input.  It was my own dumb mistake, not the WDTV.  I had connected directly to the gateway rather than the router, so of course it didn’t see my network.