New WD80EFAX not recognized by NAS or MB BIOS

Hi, I’ve recently bought a new WD80EFAX (8TB Red) for my EX4100 NAS.

It’s not recognized although I can hear the drive spinning.
NAS detects the drive details (make, serial number) but reports the volume as failing, and I can’t format it. Front light is flashing red.

When I connect it to my PC, it’s not recognized by BIOS at all (ASUS Z370).
I’ve tried a SATA to USB adapter, same story.

One odd thing, when powering it up, I can hear clicking sounds for a couple of seconds, then it starts spinning.

Am I missing something or is the drive faulty?

white label? that drive is a SMR Drive. reason its not working…I would return for another…

note: All SMR Drives (older firmware not made for NAS Devices) have some variation of “AX” in the s/n /md

According to this page, it’s a CMR drive.

Firmware is 81.00A81 and SN VDKE2T7K, but the drive was built May this year.
Not a white label either, bought it as a new internal hdd from scan.
I think I’ll RMA it, just bad luck I guess.

1 Like

As much as I speak negative about WD in these forums, I actually can say other than the marketing they have been and continue to be a great company. If you got a WD Red, I can assure its just a bad apple RMA it and see if its recognized then, If still not. I would suggest trying a different size drive maybe capacity limit or something?>

Update - my RMA was approved, the drive was faulty.
They’ve send a replacement, and it works perfectly.

Indeed, it was just a bad apple.