New WD1002FAEX Disk Boot Failure


Its a brand new drive and when going to install Windows I get the Disk Boot Failure Insert System Disk error .

I have removed all other drives because the very first thing I did before this was run the diagnostics from CD…

Quick check - Very first thing I did and had me worried from the start - drive made alot of activity noise for about 15 seconds then stopped and silent for rest of thest, which it passed.

Write zeros to the drive - took 1 second and said drive erased.

Extended test - again took 1 second and said drive passed.

This is with a Gigabyte GA-MA69GM-S2H motherbard, and I also tried the 5&6 jumpers with no change. Could it be a motherboard firmware/BIOS issue??

The Model number is - WD1002FAEX-00Z3A0

and Firmware - 05.01D05

Also all the cabling is fine because am using same cables that were connected to others drives, before I disconnected everything except the new drive to test it first.

Is it DOA? Or what esle could be the problem?

Any help please is very much appreciatd.

Thank you



Your motherboard has an Xpress Recovery BIOS. This has a bug which sometimes results in your drive’s capacity being truncated to 32MB.

See this thread:

Thanks alot for the info, I’ll check it out.

i have been using my old sys drive to post here and this time rebooted with the new drive connected and Windows7 btw detects the drive and lists it in Disk management as Not Initiliazed and 931.51 GB, and was a popup window for Initialize Disk which I haven’t seen before for any disk I have added…

You must initiliaze a disk before Logical Disk manager can access it…

Disk 1

Use the following partition style for the selected disks:



Does this offer any clues or info to the problem?

Thanks again


Edit: I remeber reading in a review somewhere you had to format new WD disks and wondered about that… is this a major facepalm and I just need to run fdisk on this disk first? I only very recently installed a WD RE4 and there was no popup like the one above for that.

AIUI, when you shuffle the order of your drives, Gigabyte’s BIOS re-examines them, and then backs up a copy of itself to the boot drive. It appears that your new drive may have been truncated by the BIOS when you had it installed as the primary drive, but now that you have made it a secondary drive, BIOS has undone its previous damage. At least that’s my theory.

Anyway, now you are back to normal. Windows is prompting you to initialise and format your new drive. You need to do this before it can be used by the OS.

GPT is the newer GUID partition standard, whereas MBR is the older system. I’m still using Win98SE, so I have no experience with the former.

Thanks again.

Yeah forgot I had this problem with my old crashed Seagte sys drive no matter where I put it (to access the 2 data paritions I had on the drive) or set the BIOS to boot from my intermin old IDE temp sys drive it would always boot the Seagate.

I cancelled that popup and ran the diags again and this time the erase write zeros is working properly. Never had this before where the mobo remebers where stuff was??

So seems all good with the drive, I just get get the order right

Thanks again



I just wanted to clairfy I don’t want to use this as a secondary disk, I only did that to see if I could see it. That is an old IDE I had lying around to use in the interim, this is my new WIndows sys drive.

I ran the write zeros and the extended check and both took about 2.5 hours each and passed. So tried to install Windows and same Boot Disk Failure.

Should I do what I did with the old sys drive and this one connected again as secondary and go into Disk Managament and iniitialize it as MBR, then try again?


Please can anybody help please?

Tried the MBR setting… no change

Set the BIOS to Fail-Safe Defaults… no change

And btw are these meant to hum as loudly as this is? I returned a Samsung F3 because of its intermittent cycling Mmmm Mmm Mmmm hum only to be replaced by a drive which hums for about 6 seconds every 4 seconds… and louder than the Sammie??

Someone elswhere mentions removing the CMOS battery? Is this to maybe completely reset the motherboard?



Ok found the CLR CMOS jumper wiped the BIOS and loaded defaults same Disk Boot Fialure error message

Is this DOA?


Very sorry guys for wasting your time. Stupid stupid mistake on my part. All good now, in my defense been helluva month with humming drives viruses all sorts of **bleep**, but is no excuse for not checking thoroughly before wasting your time… opening my mouth and sticking my leg down it.