New WD dashboard 4.0.2 is causing a huge rise in CPU temperature

The overview page open in WD dashboard 4.0.2 is eating ~7% of my CPU usage, which explains the massive rise in the temperature. I think it may have to do with the UI animation. Opening other pages such as Tools, My Devices, etc. are not causing the same issue.

Is anyone else experiencing this?

I do not see this myself, but you can try enabling GPU hardware acceleration. In version 4.0 GPU hardware acceleration was disabled.

You can enable by adding the command line flag -enable-gpu-support when launching the application (e.g. edit the shortcut on your desktop to add that flag).

1 Like

Yes, the same at my pc. It takes 100% CPU at 2 cores.
I already set message to support. There would be good you send it too to have bigger chance to solve it. This version is very buggy. There are already 4 threads here with new version bugs.

I tried -enable-gpu-support. It is better, only 1 core instead of 2 has 100% CPU.

New version is out but high cpu usage is still not fixed.
This thread is marked as solved but it is not. Bug is still the same.