New MYCLOUD Failing Torrent Checking

( I’m approaching this as your 2nd set of of eyes ; -) )

Confirm that it is not something really simple, like a bad network cable/connection/port? Try other cables/ports?

I can’t see your setup, so was anything else installed for this new machine that needs to be confirmed as working at 100%?

(I know I have relied on ethernet and USB cables that I had laying around, only to discover there was something wrong with them).

Good luck, let us know if you resolve this.

Thanks for the reply. I swapped the Ethernet cables between my working
MYCLOUD and the problem unit and everything stays the same. Old one is fine
new one fails rechecking on torrents. I think at this point I need to
return it.

Received a second drive via advanced RMA. Exact same issue. I am waiting for a call back from tech support but don’t hold out much hope. Again the Exact same torrent downloaded to my 2TB MYCLOUD works 100% of the time. At this point I can inly guess it has something to do with the different firmwares that the older and newer MYCLOUD drives seem to run on. Consider me an unhappy customer. Not to mention the stupid issue of no way to shut it down from the Web interface.

I had the exact same issue using Qbittorrent on Windows. Only the odd file would download to 100% on the first try. I switched to uTorrent and that works perfectly every time. I run Transmission on the MYCLOUD and have no problems at all with that.

I am using qbittorrent. I can’t use uTorrent as it is not approved on the trackers I use. How do you run transmission on the MYCLOUD?

Thanks for the link. I have looked at that before but I don’t know how to do the first steps. I’m on windows and have no knowledge of ssh or Linux. I’m thinking there is something incompatible with the GEN2 MYCLOUD and qbittorrent. This is frustrating because as I said the old version works just fine. I can download a torrent on the old drive, recheck it and it is always 100% then just cut and paste the files to the new MYCLOUD and recheck it and it is fine. Annoying. Making me think I should have just bought a synology like we use at work.

6 days later and no call from tech support.

Just a random thought-- Do you have oplocks disabled on your gen2? If so, try turning it on.

I have no idea what oplocks is. I have no setting labeled that.

Oplocks stands for “Opportunistic locks”. It is MS’s way of saying “exclusively lock open files”

http://www.oreilly.com/openbook/samba/book/ch05_05.html

You can find more information about it on pages 28, 29, and 30 in the manual, where it tells you how to turn it on and off.

https://www.wdc.com/content/dam/wdc/website/downloadable_assets/eng/user_manual/4779-705145.pdf

I was cruising by and saw this thread. There shouldn’t be an issue with the difference in firmwares (famous last words), but it was suggested that you make sure all the settings between the two drives match as close as possible to see if that helps.

After waiting another week for a response from tech support I have heard nothing. I tried to schedule a call from the rep who was suppose to be handling this case and heard nothing from him. I have now returned the drive that was sent to me at my expense and still have the issue. Consider me unhappy. I guess I should have bought a Synology.

I have notified their manager. Someone will be in touch with you soon.

2nd time I have taken time off work to be home at the appointed time and no one has called me. This is terrible customer service.

Just a note to say this remains unresolved. Wasted a lot of time money and energy trying to work with WD to no result.

Sorry that this has been such an ordeal for you bro. I gave up dealing with OEM support ages ago, and just ignore that they are even a thing.

Between you and me, I would just use transmission directly on the thing, rather than trying to use it over a share on a PC doing the torrents. Sadly, all the juicy options (like forcing encryption, and the like) require manual poking of a config file, but otherwise it works a treat. (Even accepts pasted in magnet links.)

The only possible lead I had was the opportunistic locking thing. If it wasnt helpful… I dunno man. You have my sympathies though.

Single bay MyCloud doesn’t have the oplocks control.

It does with fox_exe’s crack installed. :stuck_out_tongue:

Okay; that’s fooling the single bay MyCloud into thinking its a Mirror or above.

Does the OP have fox’s crack installed?

Its hard enough coping with the gen1/gen2 differences, never mind devices masquerading as something else…