New Issue Reporting Exchange for WD TV Live Hub (10/19/11)

Based on our existing Ideas Exchanges, users can now post a potential bug issue, vote on it, and make comments as well. By creating this Issue Exchange, we believe we will be able to focus in on the really hot issues with our WD TV Live Hub products.

1 Like

I do like the latest firmware all seems to work
The one thing I would like to see return to its former
Function is the way video is listed
Your original method sorted by file name thereby allowing the
User the ability to sort video by modifying the
File name and that didn’t change the displayed name
Taken from the XML

1 Like

Installed the new firmware. After that, I can not eject the USB drive any more.

1 Like

gpsvn wrote:

Installed the new firmware. After that, I can not eject the USB drive any more.

Add that info at the link with all the details asked.

1 Like
- Which firmware?  v3.00.28
- What happened? Unit freezes up when ejecting external USB hard disk
- What were you doing? Ejecting USB hard disk
- Does this happen every time? Yes
- What hardware and media were you using?  WDTV Live Hub
- Did this happen with previous firmware? - No.
- Does power cycling the unit solve this?  No.
- Does resetting to factory defaults solve this?  Did not try. Power button on unit does not work when it freezed up. I had to pull the plug in order to restart the unit and play movies.

Have you tried this on other devices? No, I have only one device.


1 Like

Guys, this thread is NOT for reporting issues.

This thread is announcing the correct place to post issues is the ISSUE REPORTING forum.

Please post in the correct location.

But, to try to help out on your issue:

The EJECT will appear to HANG if the WD is trying to access the disk.    If you haven’t tried it already, before doing an EJECT, make sure you STOP all playback, and then hit the HOME button on the remote.

1 Like

Thanks, it works now. 

In previous version if the firmware, as long as I stop playback I can eject the USB without having to press HOME.

It hung up again. This time I was playing Youtube. I did press BACK a few times, then HOME before pressing EJECT, but it still hung up. 

Something must be wrong with the new firmware.

keyboard won’t work in dailymotion app?

Installed Update - Movies Gone - trying to roll back to see if the update just hid files.