Netzwerkanmeldeinformationen unter Windows

#1

Hallo,

seit Kurzem bin ich Besitzer einer MyCloudEX2Ultra. Der Umgang und Zugriff auf das Gerät - aktuell brauche ich ihn nur über PC im Heim-Netzwerk - funktioniert soweit ganz gut - solange die Freigaben öffentlich sind. Auf Freigaben, die ich als privat definiere kann ich nicht zugreifen: der vorab definierte Benutzer und das Passwort werden nicht akzeptiert.
Ich habe bereits einige Beiträge hierzu in der Community gelesen und auch einiges von den jeweiligen Vorschlägen versucht, nichts hilft (immer wieder wird genannt, dass sich das Windows-Benutzerkonto und das Benutzerkonto des NAS unterscheiden müssen, hilft bei mir jedoch auch nicht).
Bin mittlerweile ziemlich ratlos. Ohne private Freigabe-Ordner kann ich die NAS nicht im Heimnetzwerk mit aktuell 4 Benutzern verwenden. Kann es sein, dass es irgendwelche Windows Netzwerkanmeldeinformationen gibt, die bei mir nicht richtig eingestellt sind? Welche müssen denn aktiv, welche deaktiviert sein?

Vielen Dank für Eure Rückmeldungen.

#2

Zu dem Thema habe ich hier was geschrieben:

#3

@ FranknStein
Ich habe dazu auch dies gefunden

https://support-de.wd.com/app/answers/detail/a_id/2533/initiator/user

#4

Hallo zusammen,

erst einmal danke für die Rückmeldungen zu meinem Eintrag.

@ kora: Diesen Link kannte ich bereits, hat mir der Support bereits vergangene Woche zugeschickt. Leider haben die darin benannten Vorgehensweisen bei mir nicht gefruchtet.

@ Helmut-H: Ich habe es natürlich auch anders herum angelegt (also erst die Benutzer und dann die Freigaben). Werde es jetzt nochmals mit der umgekehrten Reihenfolge versuchen sowie probieren, ob ich das mit der Batch-Datei hinbekomme. Ich melde mich wieder …