Network sharing problems with log in and password connecting to 2 PC running Vista 32 bit


#1

Hello,

Here is my setup:

I am running my Live unit wired to my router .I also have  an external Seagate expansion drive 500gb plugged via USB to the live. I share networks beetween 1 PC and 1 laptop wireless running Vist 32 bit on both units.

Here is my problem:

I am running the same user name and password on both computers. I was expecting the Live to remember my credentials and log in automatically when i switched beetween network sharing from 1 computer to the other, but it does not. I have to manually enter the user name and password each time  i want to acces another PC

I tried removing the passwords on both computers to ease my access via the network share on the Live but then got the message that “no media was found” . I checked my sharing permissions and my network sharing properties on both machine and all seem fine.

How can i access the shared folders on both computers without entering the user name and password each time?

Hope you guys can help me out ?

Thank you in advance,

Yann


#2

In the SETUP options, there’s an option to “Auto Login to Network Share.”   I think you need to turn that ON, and it will no longer ask you for credentials.

Turn it ON *after* you log in, not BEFORE, or it will try to log you on as “Anonymous,” or Guest, every time.


#3

Thank you for your reply Tony.

I already tried your option and then i can only  see and access my shared folders on 1 computer (desktop)only but when i try to access the shared folders on my wireless laptop i see the folders but when i try to access them it says i have no media ???

Maybe it is the way my folders are shared  on my laptop ? I tried so many things that i am confused and not sure where to start anymore!!!

I see shared the folders but the Live says i have no media when i try to access them.

I just want to be able to access my shared folders on both computers and switch from one to the other without having to type my user name and password each time.


#4

What Firmware are you using?   The current “Production” firmware has some issues with remembering logins, but I don’t think it applies to your case.

I think there’s another missing step.  Try this:

1- Go into SETUP / NETWORK and “Clear Login Info for Network Shares.”

2- Turn OFF “Auto Logon”

3- Go browse PC1.   Log in.

4- Go browse PC2.  Log in.

5- Go BACK to SETUP / NETWORK and TURN ON “Auto Login.”

Try again.

If that doesn’t work, see if you can find the Pre-Release firmware and use it.


#5

I beleive it is firmware 1.02.21 .I will check tonight at home but what i can tell you is that as of yesterday my firmware was up to date .

 I will try to do the steps you indicated

Can it be some issues with this firmware ?


#6

Ok i tried your solution and yes i turned off the auto log in and cleared the log in and password information.

I was able to to connect via network shares in both PC 1 and PC 2 and access my files. Everything worked fine until i went back to the auto log in and turned it on. I could only access the PC 2 and could not access the files in PC 1. I can see the files but it keeps telling me i have no media. strange ?!?!?!!

In my network i do not need a log in password. Any other suggestions ???

Thank you again


#7

Hmmmm.    So, you’re using “anonymous” and no password for BOTH systems?


#8

No i do use a log in and password on both PC (They are the same log in and password)

What i meant is that i do not need to have a log in and password within my network. I can go without the if that can fix my problem.


#9

What about if i change both PC’s to anonymous and remove the passwords, would that help ?


#10

If that security model works for you, It’s worth a try…

Or, you could try upgrading to the pre-released firmware.  Some users are reporting better results when they have multiple computers (but, they’re using different USER IDs, too, but it still might help.)


#11

Thank you for all your help Tony.

I might try the pre-release firmare.